Need help? Check out our Support site, then

Domain management: problems linking my .com domain to blog

  1. Hi,

    I recently added domain to my blog. I have done the necessary nameservers in my Domain Manager. However, when I select to change my primary domain name from to and type the new domain name, I receive an error message as follows:

    "This webpage has a redirect loop
    The webpage at has resulted in too many redirects. Clearing your cookies for this site or allowing third-party cookies may fix the problem. If not, it is possibly a server configuration issue and not a problem with your computer.
    Here are some suggestions:
    Reload this web page later.
    Learn more about this problem.
    Error 310 (net::ERR_TOO_MANY_REDIRECTS): There were too many redirects."

    I have cleared all 3rd party cookies on my browser.

    My 2nd question, how do you mask the URL when someone types in If I type in the browser, it redirects and shows URL.

    Blog url:

  2. I'm not having any trouble with a redirect loop for your domain name. Can you try
    please try clearing out your cache? You might also try using another browser just to make sure it isn't a cookies or cache issue. If you are still having problems, please let us know.

    In order to show in the address bar of your browser you will need to update your primary domain:

    • Go to the Upgrades > Domains page from your blog's Dashboard
    • Click the selection button next to '', then click the 'Update Primary Domain' button.
    • All done!

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.