Need help? Check out our Support site, then

Domain Mapping

  1. Hi, I hope someone can help me with this.

    After I keyed in my domain name in the 'add a domain' box, I was brought to a registration page which says: 'The domain is available to be registered and added to your blog. You can use it as your blog address for 15 credits a year. You have 15 credits available.'

    The thing is I've already registered this domain with another registrant and it def has been more than 72 hours since I registered it, so I thought it was funny to see this message.

    Anyway I still keyed my details for registration and click 'Buy' button and I was brought to a page that says:

    Registration failed. Your credits have not been spent. Please go back and correct the following.
    : .

    more other how am I supposed to know what to do next? Can anyone pleease help me?

  2. if you're mapping a domain you've already set up, you need to point your nameservers to and before you set up the mapping on the cost should also only be $10, since you're mapping to an existing domain.

    other than that, you'll need to contact support.

  3. It still shouldn't be saying that. If it's a domain registered elsewhere, the system should pick up on that.

    Without knowing the domain in question, there's little we can help with and personally I would suggest *NOT* posting it here just in case there is an issue with the registar.

    I would suggest sending in a feedback and seeing if there's an issue with the script. I know I had an issue with it Monday when I was trying to register a domain...

  4. Thanks guys.. i got it resolved. The problem lies with incomplete transfer process of the domain with my registrant. Thanks anyway

  5. Not a problem. :)

  6. i am trying to switch from to, but have my site redirected to the url i want to load my blog up to. is there a way to free up the url so i can use it to upload my new blog? or do i have to delete the entire blog...? any help would be appreciated. thanks!

  7. doesn't do redirecting. I wouldn't delete your blog either. Best bet would be to find a theme that has the sidebar on every page and place a single text widget within it with a pointer to your new location.

    Hope this helps,

  8. i'm afraid i didn't make myself clear enough -- apologies. i currently have a blog on and purchased the domain upgrade so that i could get rid of the at the end of my URL. so rather than it linking to it would simply link to, which it does now. however, i have decided that i would like to host my blog on my own server (so that i can add adsense), so i will have to use as opposed to simple enough. however, i am running into issues when uploading the files to the domain because is using that for the blog. so when i run the install, it returns my blog with the sidebars and a 404 error where the main portion of the blog normally is. in other words, i would like to stop putting the blog on that URL so i can use it. hopefully that makes more sense?

  9. Ok, that makes sense. You need to change the nameservers that your using for as they're still pointing to your blog here. Link. Find out from your new host what your new nameservers are that they use and go into Dashboard -> Upgrades -> Domains. There should be an option in there for managing your domains. Click on that and give the system the URLs for your new nameservers.

    Hope this helps,

  10. Well, I set my nameservers back to the default (I use godaddy), but unfortunately it still does not want to let the blog go...Just let it go WordPress! LOL. I don't have a way to manage the domains in the options section of the dashboard -- the only option it gives is to select which domain I would like to put the blog on primarily ("put blog here"). I think I am just going to have to wait for support to open and see if they can somehow force the domain to expire early. Thanks for the help though drmike!

  11. Looks good now actually. You may have to clear out your local DNS cache though. Open up a command window and type 'ipconfig /flushdns' as a prompt if you're on a PC.

    May take a bit to filter down though.

    edit: I get the godaddy site from here.

  12. Flushed the cache, uploaded the files and still the same problem. Doesn't want to give me the install page:

    Just keep getting that 404 error. Right now, the blog is primarily set to: When I change it so that it is set to and try to load the install page, the page can never load and constantly just keeps "refreshing."

  13. Well I'm still getting the GoDaddy park page actually and the DNS record shows that's the domain is still parked on the godaddy servers.

    Let me ask this. Where is the software installed at? Did you upload it to a GoDaddy server?

    You're not installing it on's servers so there's no reason to be trying to pull that server up. the52 is no longer connected to

  14. yep, the software was uploaded to the server on godaddy. and to make sure it was uploading correctly, i tried the installation process on another server i have as well and everything worked fine.

    by the way drmike, thanks again for the help.

  15. Well, I don't use godaddy myself so I'm a bit lost here.

    One thing that comes to mind right off though is that I'm looking at a parked domain page. I'm wondering if you still have the domain listed as parked within GoDaddy's site instead of a current site.

    Gotta admit that that this is now pretty much outside of what we're suppose to be supporting here. You probably should head over to and check out those forums. There are folks over there who have the experience with GoDaddy more than we would here.

    Good luck,

  16. ok, no problem. thanks again!

Topic Closed

This topic has been closed to new replies.

About this Topic