Domain mapping

  • Author
  • #342367


    I have created a WP blog for a group I am involved with. The group likes what I have created and want to move the url ( their current site to the WP site ( I have followed the directions provided for domain mapping. I have purchased the needed credits and added the domain to the blog, but when I pull up it is still showing the old site.

    I’m hoping someone can assist me in figuring out what I need to do have the url show the content.


    The blog I need help with is



    The DNS can take up to 72 hours to propagate. Don’t worry Greg, from what I can see all is working fine!



    I purchased the 10 credits and followed the instructions so that my blog, formerly, now appears as Several major problems remain, however, and I don’t know if they will be solved as part of a still-unfinished propagation process (not sure what that entails) or not.

    Even though I’m logged into WordPress, when I go to my new URL, the little “edit” note doesn’t appear on posts or comments, so I have to go to to get to my dashboard to do any editing. Nor does the usual gray bar show across the top, which would give me the dropdown menu access to my dashboard and the “new post” button. Major inconvenience. Also, when writing a post, clicking on the preview button no longer gives me a preview — the page for writing still shows the URL but the preview is trying to open at the URL and failing.

    Have I failed to make some necessary settings changes? Are these problems the result of a still unfinished propagation (I’m still within the first 72 hours)? If these things can’t be corrected, I’ll be going back to my old URL and requesting a refund.


    When I’m logged in and visit I see my grey admin bar, so I don’t think you did anything wrong.

    My suggestion is to log out of wordpress.COM, clear your browser cache and cookies, restart your browser, log back in and try visiting again. Hopefully it is a cache or cookie issue.



    Logged out, cleared cache and cookies, logged back in, and still don’t see administrator bar on my home page at “Edit” still missing from posts and comments. I’m assuming the preview key also still doesn’t work. Thanks for the suggestions, though.


    With the period at the end of the blog link you provided, the URL resolves to and with that I don’t see the admin bar at the top. If I use without the period I see the admin bar.



    What browser are you using, sacred? After a note from WP support, I ran a check. From either of my computers, it appears that everything works fine with IE; all the problems I described above seem to occur only in Firefox. Extremely frustrating, considering I use Firefox for everything. Also frustrating because I can’t understand any developer not making sure everything works at least in IE and Firefox, even if not in all the others.


    I’m on Mac 10.5.6 and in both Safari 3.2.1 and Firefox 3.0.8 things work fine for me. I see the grey admin bar when I’m logged into my account when I visit your blog.

    Even though IE has the largest browser share, it is a pain to work with. IE6 for example is quickly being left in the dust by web developments. IE7 is better, but IE6 and 7 each have over 100 documented bugs regarding web standards and such so it makes it hard for developers. The have to put in specific “hacks” to make things work with IE.

    Firefox and Safari by comparison only have 1 each documented bugs.

    One thing you might try with Firefox is to disable any and all addons that you have installed in the browser including adblockplus if you have it. The while logged out of wordpress clear your browser cache and cookies, restart the browser and try again. If it works with all the addons off, then start turning them on one by one and see if you can determine which is causing the issue.



    I think I covered that when I tried it with Firefox on my other computer. Rarely use Firefox there and don’t recall any addons. I’m still fighting it. As a workaround, I put a link to my dashboard on my FF toolbar, but preview button still doesn’t work, so I’ll have to change browsers to view that.



    At one point I mentioned in the forums that I couldn’t see the Admin Bar on mapped domains and was advised by Nick that if my browser was set to block third party cookies, I wouldn’t see the Admin Bar.

    Worth a try.

The topic ‘Domain mapping’ is closed to new replies.