Need help? Check out our Support site, then

Domain Mapping

  1. Hi!

    I am trying to map my existing domain ( to my WordPress page (, but somehow it stills goes to

    I've updated the DNS as recommended through your page:

    Any thoughts on why this might be occurring, and how I could resolve it?

    Thank you!

    The blog I need help with is

  2. It looks like your domain is not pointing to name servers yet:

    Please go to your domain registrar's site and log into the control panel. You will need to update the name servers as below:


    For more information, please visit the help documentation provided by the registrar and our support page:

    Let me know if you have any questions!

  3. Thanks, kardotim!

    I just updated the name servers a few hours ago. I'll let you know if it works!

  4. - loads to a WordPress.COM blog for me - picture of several kits on the top left side

    Note: it can take 24 to 72 hours for changes to reach the far corners of the internet and because of caching issues you will be the last one to see the changes - you can try clearing your browser cache & forcing a page reload for you to see the updated site

  5. I've just checked and it also works on this end. Let me know if the domain is working for you now.

    Looking forward to your reply.

  6. Thanks, guys! It is now up and running! :)

  7. Awesome. Feel free to contact us if you have any other questions.

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.