Domain mapping

  • Author
    Posts
  • #746362

    boastcards
    Member

    Hi,

    I am having so problems with mapping my blog to my website. Any help of guidance would be greatly appreaciated. Yesterday I pointed my subdomain blog.boastcards.com to my blog boastcards.wordpress.com. Instead of my blog just a blank page comes up.The DNS has mapped correctly, as I have now updated blog.boastcards.com to the primary domain. Does it take more than 24 hours to show the change or am I missing a step somewhere in the process

    Thank you for your help,

    Daniel

    The blog I need help with is blog.boastcards.com.

    #746459

    auxclass
    Member
    #746463

    boastcards
    Member

    Yes I followed those instructions. I also checked several topics in the forum to see if anyone else had the same problem.

    #746550

    macmanx
    Staff

    It looks like you also have your sub-domain forwarded to your WordPress.com blog.

    Once you disable forwarding, mapping should work properly.

    #746555

    boastcards
    Member

    Hi Mac,

    I changed the fowarding because it would cause my computer to lock up. I have changed the forwarding back to blog.boastcards.com. The page still comes up blank. Any thoughts you have to help would be great.

    Thanks

    #746556

    macmanx
    Staff

    I mean it looks like you’re forwarding either through your registrar or main domain, not here.

    Did you disable that?

The topic ‘Domain mapping’ is closed to new replies.