Domain mapping from Yola stopped working!

  • Author
  • #1400874

    Hi there,

    I recently finished building a new website for the charity I volunteer for, we own the domain with Yola and I followed all of the instructions to map this over to the new site. It was completely successful and was working fine for around 7 hours. I recently shared the site on facebook and then received a message from a friend to say the url was directing to the original yola site. I don’t understand how this can have worked all day and now suddenly be directing back to the Yola site. Is this something to do with the ip address? Or because of a spike in traffic? Is it something on Yola’s end?

    Has this ever happened to anyone else? What can I do to fix it?

    Thanks in advance for any help you can offer.

    The blog I need help with is


    The WordPress blog the above URL is supposed to be mapping to is



    It can take up to 72 hours for changes to reach the far corners of the internet and for routers to flush their caches

    You have not set your Primary domain correctly, so your base WordPress.COM blog will show in the address window, the domain name will go to the correct blog – just not what you want displayed – see below for setting the Primary Domain


    Thanks for the input, auxclass.

    I had the proper URL set as the primary domain for the duration of the time during which it was working (ie. all afternoon). I only changed it just now as part of my expermenting with solutions.

    So you think it could still just be working itself out? Could it really have worked fine for seven or eight hours and then stop working, only to potentially start working again later?



    Could it really have worked fine for seven or eight hours and then stop working, only to potentially start working again later?

    Yes, very common during the 72 hour propagation time

    Change the Primary Domain back than just leave things to sit for a while.

    Domain Helper shows that you have everything set correctly


    Okay, I’ll try and be patient. Easier said than done :)

    One thing which has occured to me, having scanned a few other forum discussions: I wonder if the problem might have something to do with the fact that, during the domain mapping process, Yola requires not only nameservers but also IP addresses. It appears that WordPress’s lack of a static IP address might make this a problem. Could it be that the IP addresses I entered at midday were fine, but by eight they were incorrect?



    That might crash things, but I am not familiar with how Yola does things.

    I have flagged this for the staff to help. Last I looked WordPress.COM had 6 IP addresses they use for my site. Static IP addresses can cause problems as they change based on server load, traffic and equipment issues.

    The staff can explain it better and explain what your options are


    Okay. It appears to now be working again, although only in Safari. Strange.



    I took a look and everything is working properly.

    If you don’t see the change yet, please try clearing out your browser cache.


    From what I can see, it’s stopped working again, on both Safari and Chrome. Still teething problems, or is it something to do with these darn IP addresses?


    (and I’ve cleared my cache – repeatedly!)


    And now it’s working again! Madness!



    Great to hear it works again. Please let us know if you need any further assistance!

The topic ‘Domain mapping from Yola stopped working!’ is closed to new replies.