domain mapping gives “forbidden” error

  • Author
    Posts
  • #282620

    I “think” I’ve followed all the directions for forwarding my wordpress blog to my previously-owned domain–renamed DNS servers, purchased the $10 credits, added my domain under settings–>domains, checked the propogation, clicked “put blog here,” and added google apps for email. Everything seems to be working fine EXCEPT that when I type mtvernonmennonitechurch.wordpress.com it DOES forward to mtvernomennonitechurch.org (my domain) but I don’t see my blog–I see an error screen. Any ideas?

    #282730

    vivianpaige
    Member

    I just tried it and had no problem getting to your site. Try clearing your cache and cookies and restarting your browser.

    #282731

    Still a no-go. I even tried a different computer! I can’t even access my blog through the wordpress login–> “go to site.” Can anyone else see my blog?

    #282733

    raincoaster
    Member

    absolutely. Sometimes it takes longer to disseminate to other areas of the internet, so you might just reside in one of the slow-updating regions. It works fine for me. Check again in the morning to see what happens. If there are problems still, contact staff via your dashboard Support button.

    #282742

    Okay, so now it seems I can get to my wp.com blog, but my domain.org address still gives an error/forbidden. When I click “put blog here” one way, I can get wp.com to forward to domain.org (which shows the error/forbidden), but not the other way around (clicking it again does not seem to forward domain.org to wp.com).

    #282749

    mark
    Staff

    Is your actual domain being forwarded / redirected?

    #282750

    It doesn’t seem like it is being forwarded. I changed the DNS server names on my registrar, and checked with them (register.com) and they seemed to think that would be sufficient and that I should check with wp.com. But I don’t see anything happening. As I said above, if I click “put blog here” wp.com forwards to domain.org, but only to the “forbidden” blank screen. However, if I click again, no forwarding seems to occur.

    #283001

    Okay…so it took a while to propogate, but everything is up and running. Thanks, all for your help!

The topic ‘domain mapping gives “forbidden” error’ is closed to new replies.