Domain Mapping is not working

  • Author
  • #1409909


    I had purchased a domain off GoDaddy, have followed all the instructions given by to map a domain, purchased domain mapping for $14 a year on wordpress, and it still does not connect to my domain.

    I had set my nameservers as directed. I then selected my domain name through In my domain manager, my domain ( is now listed as the primary domain. However, when I had tried to access my domain after a week (it should have worked by then), I receive an “error” message. What have I done wrong?

    I have contacted GoDaddy through their support system, and they had told me to best contact WordPress because everything seems to be fine on their end. I also switched my wordpress back ( to being the primary domain until this is fixed.

    Help please?

    The blog I need help with is




    If you have updated your nameservers to point to WordPress, it may take time to propagate. If you set your primary domain back, you’ll be able to check to see that the propagation has gone through when the site appears via the dot com. You mentioned having already spoken to our Support team but if you have any further questions, they are available 24×7 via

    GoDaddy Social Media



    I have flagged this for the staff to help. Domain Helper shows everything set correctly except the Primary Domain, all that would do is have visitors go to your base blog not, it would not give the error that I received. but shows errors

    Do you have any redirects on your name at Godaddy?

    You also bought domain Mapping, not domain forwarding?



    Hi GoDaddy support,

    Yes, I have updated my nameservers since August 17th, 2013, which would have allowed sufficient time for it to connect. I have now switched the domain back to, and the error message still appears.

    When I had contacted GoDaddy support, the customer support wrote this message to me:
    “Okay. I can see the domain name is using the 3 WordPress nameservers, but you’re right, the site isn’t resolving still. Looking into this further it appear the nameservers aren’t responding with an IP address for the domain name to resolve with. We don’t provide the current DNS services so I wont be able to fix this for you nor will I be able to guide you through fixing it. Something like this will need to be addressed by WordPress.”


    If it helps any, I had followed all the instructions listed here:

    I also see this message on my domains page:
    “This site redirect was created on August 17, 2013 and will expire on August 17, 2014.”

    Thanks, and I really appreciate the help so far. I hope to have it up and running soon!



    Also, GoDaddy support has given me the code that comes up as a result. If you want, I can copy and paste what they had given me?



    I can’t see your Dashboard and what you have purchased, but the staff can.

    However your:

    “This site redirect was created on August 17, 2013 and will expire on August 17, 2014.”

    makes me think that you purchased a Redirect and not mapping, I have Domain Mapping on my site and what I see at my

    Dashboard >> Store >>Domains
    Dashboard >> Store >> My Upgrades

    Does not match what you seem to see

    In Dashboard >> Store >> My Upgrades
    I see:

    Domain Mapped to

    Nothing about Site Redirect



    You can cancel your Site Redirect upgrade at

    To set up a domain mapping, go to Store > Domains on your blog’s dashboard and follow the steps there.

    Please take a look at the following guide before going through the process.

    Let us know if you need any help.



    I was hoping you could help me change my DNS settings. I have a domain name through crazy domains and they told me to contact wordpress. I’m not sure what information you need from me… my blog is and I would like to change it to

    Thank you :)




    Please do not hijack a thread – you will get lost and not get any help – please open your own thread with the link below & use a good description of the type of help you need in the title


    I’m so sorry! I didn’t realise. I have done what you asked. I apologise again.



    Not a problem – but tagging onto the end of a thread this is not exactly like your problem almost guarantees you will have trouble getting help –

    One other forum thing – if your request sits for a while with no help – it just means that someone with the skill to help you has not been in the forum – experienced volunteers in the forum will leave a thread with just your posting in it as a signal to others that you have not been helped rather than chime in with some half help answer

    Thanks for opening the new thread – no damage done here – I just wanted to make sure you were helped



    My site is now up and running! Thank you so much for the help. I really appreciate it!



    @winnieheart You’re welcome.

    Feel free to contact us if you have any other questions.

The topic ‘Domain Mapping is not working’ is closed to new replies.