Need help? Check out our Support site, then


Domain mapping issue because of forced SSL

  1. Hi,

    It look like there's an issue with domain mapping and SSL
    https work fine for wordpress.com domains (ie: https://domain.wordpress.com) but when there's a mapping to custom domain (ie: http://myowndomain.com) it fail on modern browser (firefox, chrome...) with an error NET::ERR_CERT_COMMON_NAME_INVALID.

    How to disable the forced SSL on wordpress.com to get the mapping working correctly ?

    This help page (http://en.support.wordpress.com/https/) only talk how to enable/disable HTTPS for the administration part, but nothing on the entire site!

    The blog I need help with is blog.feedly.com.

Topic Closed

This topic has been closed to new replies.

About this Topic