Need help? Check out our Support site, then

Domain mapping not working

  1. I purchased with Google Apps, and have now mapped it to WordPress, but it hasn't done so successfully. My WordPress is and when I type it in the address bar, it redirects to fine, but it says that '' cannot be found. The name servers are changed and it's been a week since I've done this.

    Prior to this, was mapped to my tumblr which worked totally fine. Any thing I'm missing here?

    The blog I need help with is

  2. It can take anywhere from 24 to 72 hours for the domain name and nameserver stuff to make it through all the tens of thousands of nameservers on the internet although it typically is about 6 to 24 hours lately. It all depends on how often your ISP updates their nameservers. Give it a few hours.

    Also, your URL will be without the www in it. WordPress does not use the www subdomain with or without domain mapping.

  3. Also, network solutions "whois" is showing the domain name is registered through godaddy.

  4. Yes, I changed the name servers through godaddy (but registered through Google Apps), and I stated in my post that I've waited more than a week, and I have typed in just - still not working.r

  5. Look at the link @TSP gave - your name servers still seem to be not pointing to WordPress.COM.

  6. Thanks. I can't seem to delete the existing nameservers (, it says they are 'read-only'. Now I'm trying to make heads or tails out of why not.

  7. The nameservers should be changed at your registrar for your domain name. If they are "read only" you might need to ask the registrar for help, sometimes the security is set to not allow changes to prevent unauthorized changes (I ran into that when I moved my site and name to WordPress.COM, but a second name I set up had no problems changing the nameservers)

  8. Thanks, auxclass. I'll do just that.

Topic Closed

This topic has been closed to new replies.

About this Topic