Domain mapping not working

  • Author
  • #635792


    Hi There,

    I use domain mapping on my blog to change the name of to

    However, I found a better domain name I want to use

    I have already purchased and added it as a second domain to be mapped to I edited the DNS servers where that domain is hosted to pointed it to about 12 hours ago.

    I’ve tried selecting as the primary blog domain but when I do that, it still goes to an old hosted wordpress account I have with another hosting company instead of my blog hosted at

    Any ideas as to what could be going on?

    The blog I need help with is



    it can take 24 to 72 hours for changes to spread across the internet – changes usually start sooner assuming you did everything correctly – you can also have caching problems with your local ISP

    check the progress at the link below –



    it’s weird, still not working. Name servers are all pointing to wordpress for but it doesn’t resolve.



    I am in Canada. This is link >
    redirects to
    Contact Staff by email so they can sort this for you.


    What’s happening is that the primary domain for is set to, not to

    If you want to be your primary domain, you can specify that in the Options → Domains menu of your dashboard.

The topic ‘Domain mapping not working’ is closed to new replies.