Domain Mapping Not Working

  • Author
    Posts
  • #197657

    Since I started my blog, I’ve just been forwarding the domain name I own girlsgottatravel.com to the wordpress site http://www.girlgottatravel.wordpress.com.
    Last night I bought the wordpress Domain Mapping for 10 credits, and then I stopped the forwarding with my hosting company (GoDaddy), but I have still been unable to get the domain mapping to work. Now I just get an error page when I go to either girlsgottatravel.com or girlsgottatravel.wordpress.com.
    I also tried downloading the wordpress application through GoDaddy. Nothing has worked.
    Can anyone help me?? Thanks!

    #197806

    trent
    Member

    Where are you trying to host your blog at? With GoDaddy or here on wordpress.com? Right now, girlsgottatravel.com is not pointing at the wordpress.com servers, so it will never resolve on this service. If you were trying to get that domain onto your GoDaddy hosting, you need to check over in the http://wordpress.org/support/ forums. If you are trying to have a blog here with the domain name, then the domain mapping will only work if you ask GoDaddy to help you change the name servers over to wordpress.com.

    Let us know what you are actually trying to accomplish. WordPress.com is “hosted” blogs and GoDaddy is also a web host.

    Trent

    #197808

    raincoaster
    Member
    #197853

    I’m definitely trying to host my blog with wordpress.com.
    I had previously been hosting it with the GoDaddy servers, but I just went a disabled that so when I go to my GoDaddy Hosting Account List nothing shows up right now.
    Also, when I look at my Name Servers with Go Daddy, it lists the three wordpress names I put in (NS1.WORDPRESS.COM, etc.)
    Any idea where I go from here? I do need to change my host with GD from nothing to wordpress??

    #197858

    trent
    Member

    It takes time for the name servers around the internet to know that your domain name is pointed at wordpress.com. If you changed the name servers already, it can take up to 24 hours or more to completely work.

    Trent

    #197859

    mark
    Staff
    #197861

    trent
    Member

    Doesn’t for me yet, but time should have it show up :)

    Trent

    #197892

    Okay it’s been (almost) 24 hours now and the domain mapping is still not working.
    When I type in my wordpress address, it does redirect to my girlsgottatravel.com page, but then I just get an error because there’s nothing on that page.
    Did I miss the step or something?
    Any help at all is much appreciated!

    #197893

    isadora
    Member

    The mapping works for me (I mean: I can reach your wordpress.com blog by typing: http://girlsgottatravel.com/ and also the other way round)

    #197894

    Thanks for your reply isadora.
    I’ve tried getting to it on two different computers this morning, and I still get the Server Not Found error message! But, when I google the site and push Cached, I can see the site sitting at girlsgottatravel.com like it should be.
    Do you know what I’m doing wrong? What would be the reason that you could see the site but I could not? (Even on two different computers?)

    #197895

    I find that Google turn up more search errors than they used to. And I have thought so for weeks now.

    #197896

    Yea it’s finally working! Thank you thank you thank you to everyone who helped!

    #197898

    I guess I thought the problem was fixed before it actually was.
    My mapping was working correctly for about 20 minutes earlier in the day, but now it’s back down. Once again, my wordpress is redirecting my site to the correct address, but then nothing shows up on my domain address and I just get a page that says Server Not Found.
    Any advice?

    #197899

    ellaella
    Member

    I see it just fine at girlsgottatravel.com – most recent entry is Aussies at the Airport.

    You’ve probably cleared your cache; have you done so and rebooted? Sometimes that clears things up.

    #197900

    trent
    Member

    You might need to search google to get the “clear dns cache” for your particular OS (mac, windows, etc). Clearing the DNS cache works as well as your computer sometimes caches the DNS of sites so it doesn’t have to “ask” again :)

    Trent

The topic ‘Domain Mapping Not Working’ is closed to new replies.