Domain mapping not working fully

  • Author
    Posts
  • #769642

    aboutnine
    Member

    I bought the domain aboutnine.com and mapped it to aboutnine.wordpress.com

    When I type in aboutnine.com in my address bar the blog comes up, however the URL changes back to the wordpress one when the site loads.

    I know somebody who’s done this on their wordpress blog and would like to do the same. As in I’d like aboutnine.com to be the only thing showing when the blog is shown to people on their browsers.

    Can you please help me?

    Thanks in advance,
    Nine.

    The blog I need help with is aboutnine.wordpress.com.

    #769725

    timethief
    Member

    Has 72 hours passed since you completed the domain mapping process? If not then this is normal behavior as stated in support documentation.

    When a new domain is purchased or when name servers are updated, it can take some time for the change to take full effect (up to 72 hours, but normally much less). http://en.support.wordpress.com/domain-mapping/map-existing-domain/#instructions-for-mapping-an-existing-domain

    #769727

    timethief
    Member

    If you have not followed through with all the instructions then now is the time to do that.

    5. To activate your new domain, select the button next to the one you wish to activate and click Update Primary Domain. Your blog will be accessible from both of these domains; the Primary Domain is what actually appears as your domain within the address bar of web browsers. If you do not see your blog at the new domain immediately, please allow some time for the DNS changes to propagate. http://en.support.wordpress.com/domain-mapping/register-domain/#instructions-for-registering-a-new-domain-for-your-blog

    #769732

    aboutnine
    Member

    Thank you so much, you are right actually. As I have bought two domains, .co.uk and .com the other one was set as primary hence why I wasn’t able to notice the changes.

    You’ve been very helpful!

    #769733

    timethief
    Member

    I’m glad I was able to help. Best wishes with your blogging. :)

The topic ‘Domain mapping not working fully’ is closed to new replies.