domain mapping / We were unable to verify that … is pointing to Wo

  • Author
    Posts
  • #160991

    sppavlov
    Member

    I’m trying to get domain mapping setup for my blog. I setup the CNAME over 24 hours ago and continue to get the following message:

    Possible problem with pavlov.net

    We were unable to verify that blog.pavlov.net is pointing to WordPress.com. If you own this domain, follow the directions below to get it ready for your blog. If you don’t own it, try a different name to see if something else is available. If the domain is available, you may be able to register it with another registrar and then map it to your blog.

    Every DNS server I’ve tried has resolved properly for the last 18 hours at least. Any idea how I can proceed?

    #161262

    I think this may be something you will have to take up with staff when they open in the morning.

    Contact support Mon-Fri 9am-5pm Pacific time at: http://wordpress.com/contact-support/ , or using the “support” button in the upper right of your dashboard.

    #161429

    sppavlov
    Member

    I sent mail and got email back at 10am this morning asking if I had credits.. Replied immediately saying I never got that far. Haven’t heard anything back yet. Is there anything I can do?

    #161430

    barry
    Staff

    If you want to map pavlov.net to your WordPress.com blog, you need to change the namservers at your registrar to point to our nameservers. You only need a CNAME entry if you wish to map a subdomain. It is all explained in the FAQ entry here:

    http://faq.wordpress.com/2006/11/10/domain-mapping/

    #161432

    sppavlov
    Member

    barry: I’m trying to get blog.pavlov.net (the subdomain) to map. It is setup as a CNAME and has been for over 48 hours now. I continue to get the error message about wordpress.com being unable to verify despite every dns server I can find being able to resolve it.

    #161433

    sppavlov
    Member
    #161437

    ceo
    Member

    sppavlov, when I click http://blog.pavlov.net I end up at the WP.com homepage.

    #161442

    timethief
    Member

    Provided the change of the namservers at your registrar to point to wordpress.com nameservers has been correctly done, it can take up to 72 hours for the repointing of a domain to be completed. http://faq.wordpress.com/2006/11/10/domain-mapping/

    #161443

    timethief
    Member

    reference: You will find this mentioned here https://en.forums.wordpress.com/topic.php?id=14959

    #161460

    sppavlov
    Member

    Still no response from support…
    Still unable to give wordpress.com my money :(

    I’d really like to get this working. Anyone?

    fwiw, the TTL on my DNS entry is 2 hours — 72 hours is pretty excessive for DNS changes to go through (especially given that every dns server i’ve tried resolves it properly, although we’re coming up on that soon…). The only thing I could think of is that wordpress.com has some caching DNS server that is ignoring TTLs that will hopefully expire sometime soon. I would be nice to hear from the support folks saying something like this at least.

    #161461

    lloydbudd
    Member

    Your DNS change hasn’t propagated yet.

    $ dig ns @L.GTLD-SERVERS.NET blog.pavlov.net

    ;; AUTHORITY SECTION:
    pavlov.net. 172800 IN NS ns21.worldnic.com.
    pavlov.net. 172800 IN NS ns22.worldnic.com.

    ;; ADDITIONAL SECTION:
    ns21.worldnic.com. 172800 IN A 205.178.190.11
    ns22.worldnic.com. 172800 IN A 205.178.189.11

    #161462

    sppavlov
    Member

    thanks for the response. Hopefully things will go through soon. Wanted to make sure my responses hadn’t gotten forgotten or lost.

    #161464

    When I transferred my domain it took nearly 4 full days (96 hours) before it was stable. Sometimes I could get to the site, and sometimes I was directed back to the “under construction page at network solutions.

    #161469

    trent
    Member

    I have to wait usually long periods of time for all my domains that are not .com for some reason. It should be coming through soon if others are able to see it (provagating a little anyways)

    Trent

The topic ‘domain mapping / We were unable to verify that … is pointing to Wo’ is closed to new replies.