Domain mapping works and doesn’t work

  • Author
  • #105127


    Hey guys, I registered a domain name ( and set up domain mapping a few days ago. It worked right when I set everything up correctly. However, yesterday, the domain led me to’s park page. After five minutes of fiddling with stuff (I didn’t actually change any settings), the mapping began to work again. It worked all day until this morning, where it is not working, and has not worked for the last hour. I check my and it seemed to be configured correctly. I am trying to figure out if something is wrong with my domain service or wordpress. Thank you.


    I’m pretty syre the only way you can find out the answer to your question is to share all the details to staff in a feedback.


    you might try clearing your own DNS:

    go to Control Panel > Network Connections >

    right click your connection and choose “Repair”. (let me know if you’re on a mac or linux)



    hi. I already submitted feedback to wordpress. How do they get back to me? through email?

    Also, I am on a mac… do I clear my own DNS on my computer?

    Thanks so much for your speedy responses.


    they will email you back, yes.

    it’s probably best to just wait for them.



    it started to work again… i hope it stays working. I’m going to let it sit for another day before I say resolved, unless a staff member contacts me to say they fixed something. Thanks for your help!



    On the mac:
    Close all browsers.

    Application > Utilities > Terminal
    lookupd -flushcache
    and that flushes the cache.



    A quick check of the domain’s DNS record doesn’t show any issues either. Its probably the DNS incorrectly caching as noted up above.

The topic ‘Domain mapping works and doesn’t work’ is closed to new replies.