Need help? Check out our Support site, then

Domain name not working

  1. I'm moving my blog from self-hosted on DreamHost to I'm having trouble getting my domain name to point to my blog. I was also using CloudFlare, which was, I think, intercepting the domain name stuff at DreamHost.

    I successfully transferred my domain,, from DreamHost to

    I followed your instructions to set the Custom Namservers at NameCheap to NS1.WORDPRESS.COM, NS2.WORDPRESS.COM, and NS3.WORDPRESS.COM.

    I followed your instructions to add my custom domain name,, to my dashboard, and I set it as primary.

    I have not added any custom DNS records through the dashboard.

    Up to this point, when I visited in my browser, it was still going to the blog hosted on DreamHost.

    I then paused CloudFlare and deleted all of the DNS settings that were previously in my CloudFlare account.

    Now when I visit, Chrome gives me a "could not find" message.

    I think that means that I have successfully disconnected my domain name from DreamHost and CloudFlare. But for some reason it is not now connected to my new blog at, and I would very much like it to be.

    Trying to visit that blog through the old URL,, gets redirected to, and then shows the same error message.

    But I can still see my control panel at

    Thanks for any help you can provide.


    The blog I need help with is

  2. Never mind, I just needed to wait for the new nameserver information to propagate.


  3. Glad you got this sorted out. If you need anything else, feel free to post again.

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.