domain name problems

  • Author
    Posts
  • #181960

    onewordfish
    Member

    I bought a domain name using blogger almost a month ago, and decided to change over to WordPress. I’ve changed the Name servers on my domain registrar to the ones listed in the domain mapping FAQ and checked whether they’ve been activated using http://dnsstuff.com. They had been activated and when I go to my wordpress blog > options > domain and try to add my domain, it prompts me to buy credits for the domain. help please?

    #182146

    raincoaster
    Member

    You need to pay WordPress.com in order to use an existing domain name here. The details are in the FAQ here:
    http://faq.wordpress.com/2006/11/10/domain-mapping/

    #182256

    amenart
    Member

    Hello. I bought the domain http://www.amenhandmade.com from godaddy a while ago, and I want it to rout to my wordpress blog since there is no website up and running yet. I entered the nameservers correctly and paid the $10.00 domain mapping fee to wordpress. Still, nothing comes up when I enter the address amenhandmade.com, and in the domain section of my wordpress account (amenart.wordpress.com), there are no additional domain names shown. I would try it again, but I don’t want to pay twice for a service that isn’t going to work. Any suggestions?

    #182271

    amenart
    Member

    Never mind. I figured it out. :)

    #182291

    axl409
    Member

    How did you do it?

    #182306

    amenart
    Member

    Well, I didn’t realize that after you pay, you get credits. Then you have to go back to the page about domain mapping and use your 10 credits to pay for the service and then it will activate. So, that’s all I needed to do.

    #182333

    laurababe
    Member

    I don’t know if I should start a new thread or not, but I’m going to ask a question going back to the original question here. I already have a domain name and have changed the name servers to what the FAQ says to. It’s been over 3 days and the domain servers haven’t come up. I don’t want to do domain mapping. I don’t care that when someone types in domain http://www.rebelbell.com that they SEE that in the URL window at the top of the page. I just want to use the domain to direct to my blog, http://www.rebelbell.wordpress.com. I’ve been assured that I’ve done everything correctly on my domain provider’s end. Any insights into why my servers aren’t working?

    #182334

    trent
    Member

    laurababe, your domain rebelbell.com doesn’t even register for me. Check with your domain registrar about it as I can’t even ping it.

    Trent

    EDIT – I see that it shows the name servers as wordpress.com in a whois query as of March 6th. I am not sure what to say about that!

    #182335

    trent
    Member

    Thinking about it, did you add the domain mapping already?

    Trent

    #182336

    laurababe
    Member

    No, I haven’t added the domain mapping. I don’t feel like I need the mapping, because I don’t really care if people see the wordpress address. Or does WP require mapping for the domain direction to work? Nothing ever says explicitly that you HAVE to have domain mapping…

    #182337

    laurababe
    Member

    ETA: And I am working with my domain registrar. But their engineering team doesn’t work weekends, so I’m out of luck until tomorrow. I was hoping someone here would have a brilliant insight and help me in the meantime. Thanks for helping.

    #182338

    isadora
    Member

    laurababe, if you don’t want the domain mapping you’ll have to make a redirect from the rebelbell.com domain to your rebelbell.wordpress.com address. That is to say, that you’ll have to put a html page with a redirect under rebelbell.com
    You don’t *have* to buy domain mapping, but if you don’t, you’ll have to do a redirect, otherwise there’s no point of buying a domain.

    #182339

    laurababe
    Member

    I’m new to all of this, so I’m not sure I understand what you mean. Do you mean that directing the domain name to rebelbell.wordpress.com isn’t enough?

    #182341

    ender921
    Member

    I bought my domain (theconnective.org), paid the credits, changed all my NS settings to ns1.wordpress.com, etc., and still I get a redirect error… please help!! Is there a 48h waiting period for a “refresh”? I also set up the Google Apps MX stuff, if it matters..

    #182342

    ender921
    Member

    now it works (theconnective.org)… it seems to be intermittent (unless you fixed something.. if so, thanks..

    #182343

    ender921
    Member

    down again…

    #182344

    katm
    Member

    Works for me.

    DNS takes time to propagate.

    #182345

    ender921
    Member

    thanks… hopefully it was just propagation to my loop/provider… seems to be ok today (for now)… for others with same problem, it was on-and-off for several hours, even though the dnsstuff.com check looked ok, so be patient (unlike me).

The topic ‘domain name problems’ is closed to new replies.