Domain not mapping

  • Author
    Posts
  • #1749048

    Domain mapping not working.
    I set up domain mapping 48 hours ago and it is still not working.

    “Oops! Google Chrome could not find annabuckley.com”

    What is the difference between having my ISP map to wordpress and wordpress doing the mapping?
    Do posts get their own URL?
    e.g. “annabuckley.com/a-really-interesting-post”
    or does the address bar just say “annabuckley.com”?

    The blog I need help with is annabuckley.com.

    #1749150

    timethief
    Member

    It can take as long as 72 hours for DNS changes to become widely available. If you’re still not seeing your site loading at http://annabuckley.com/, please wait a few more hours, clear your browser cache, and try again.

    I’m in Canada and the blog is correctly redirecting to your domain for me. See here to observe the progress https://www.whatsmydns.net/ and know it’s not uncommon for your own ISP to be last to flush their DNS cache.

    #1749151

    hiimaustin
    Member

    Hey Anna!
    I am able to open your blog, annabuckley.com. It may actually be more of a browser issue than anything else. Try clearing your browser cache and you might see the issue resolved.

    #1749152

    timethief
    Member

    Do posts get their own URL?
    e.g. “annabuckley.com/a-really-interesting-post”

    Yes. Example: http://annabuckley.com/2014/03/10/discovering-the-mansion/

    #1749153

    timethief
    Member

    @hiimaustin
    I suggest that you please use the support docs and use tag search to locate the correct answers that regular Volunteers like myself have been providing for years before you post into any thread.

    #1749253

    Thank you all. I tried from my office (different ISP) and it worked.
    And I now see each post (and page) has a unique address.
    This is better than redirecting via my ISP where the address bar just keeps the root domain name no matter what page some-one is on.

    #1749254

    timethief
    Member

    Thank you all. I tried from my office (different ISP) and it worked.

    That’s good news. Thanks for sharing it and best wishes with your blog.

    #1749255

    hiimaustin
    Member

    @timethief
    I’m sorry, I wasn’t aware that there were specific replies we were supposed to post. As far as I can tell the information I supplied her with was valid advice.

The topic ‘Domain not mapping’ is closed to new replies.