Domain says already mapped although it isn't

  • Author
    Posts
  • #1030794

    Hello, wordpress is telling me that my domain name (www.wendisblog.com) has already been mapped to a wordpress site, when it fact I purchased the domain last week and haven’t done anything with it. Can you tell me where this domain is mapped to and how it can cleared so I can use it for my blog? Thank you.
    Blog url: http://wendireichstein.wordpress.com/

    The blog I need help with is wendireichstein.wordpress.com.

    #1030867

    Hello, wordpress is telling me that my domain name (www.wendisblog.com) has already been mapped to a wordpress site, when it fact I purchased the domain last week and haven’t done anything with it. Can you tell me where this domain is mapped to and how it can cleared so I can use it for my blog? Thank you.

    #1030869

    auxclass
    Member

    http://wendisblog.com/ Is mapped to wroyer1.wordpress.com

    #1030872

    auxclass
    Member

    PS – Registered on September 24, 2012 with DOMAIN.COM

    #1030880

    Okay, September 24 was when I purchased the domain. How can it be mapped to another account other than my own if I own the domain? Who do I need to talk to to rectify this, WordPress or the site from which I bought the domain? I can prove ownership of the domain as well as proof that that is not my WordPress account.

    #1030882

    I purchased it via dotster.com.

    #1030887

    auxclass
    Member

    Talk with the registrar and see what happened

    #1030895

    Odd case. It appears that someone (under a different account name) actually did purchase wendisblog.com and set it up for a WordPress.com in the past but then either let it expire or they transferred it. There was still a record in one of our database tables preventing you from re-adding it even though it expired before. That should not have happened. I cleared the record for you, and it should work now.

    Can you please try adding Domain Mapping again and let me know if you run into any trouble?

    #1030901

    auxclass
    Member

    Thanks @designsimply for checking – the OP probably thanks you also – one of the things we volunteers can’t see is the history

    Also I have seen many many times where domain mapping has expired but the blog holds onto the old mapping info – it looks like there is a bug in the release of a name part of the code

    #1030955

    I got it to work! Thanks everyone!

The topic ‘Domain says already mapped although it isn't’ is closed to new replies.