Don't want subscribers to recieve full post in email notification

  • Author
    Posts
  • #770125

    Hi,

    I just realized my subscribers are receiving my full posts in their email. I would actually prefer to get them to the actual blog since the layout I spend so much time on doesn’t look very good in an email. Is there a way to change this so subscribers either receive just a link…or just a “teaser” which they have to click to “read the full story”?

    Thanks,
    DR

    The blog I need help with is dominicanroots.com.

    #770434

    ediblepsych
    Member

    I am having the exact same problem! I will be anxious to find out the answer to this. Thanks for starting the discussion!

    Emily

    #770436

    @dominicanroots
    @chooseyourfocus

    put in the ” read more ” into your posts so that they can only see a little of the post, if they like it they will click to read the rest.

    Also both of you have no tags or category in the posts.

    #770437
    #770438

    auxclass
    Member

    Try

    Dashboard >> Settings >> Reading >> For each article in a feed, show >> Summery

    Seems to me that will also send a summery email format as well as the RSS feed.

    #770439

    timethief
    Member

    @dominicanroots and chooseyourfocus

    I just realized my subscribers are receiving my full posts in their email.

    See here please for setting your RSS feeds to “summary” without affecting the display of the full post on the blog itself.
    Settings > Reading
    Syndication feeds show the most recent __items
    For each article in a feed, show
    __Full text
    __Summary
    Then click “save changes”

    #770466

    Thanks so much for the excellent help everyone! I guess I’ll have to wait for the next post to see exactly how it shows up. Glad this helped you too Emily.

    Best,
    DR

    #770470

    shimworld
    Member

    WordPress.com blogs are blocked in China. I have friends who want to receive my blog updates and I discovered one way to make this happen. Subscribe to Feedburner on their behalf, once they click on the link to authenticate their subscription, all future updates are sent in full to their email. This is one example when full posts in email is welcomed. Just sharing.

    #770488

    ediblepsych
    Member

    Yes I think I’ve managed to change my settings now too. Thank you very much to all of you for your help! I have never used this forum before but I am very impressed. :-)

    #770494

    Well i’m glad i could help you both.

    #770497

    timethief
    Member

    @dominicanroots @chooseyourfocus
    I visited both of your blogs and checked your RSS Feeds for posts. The posts in both blogs are now going out as summaries and not as full text so your issues are resolved. You’re welcome and best wishes with your blogs. :)

    #770498

    @TT, i just checked my RSS in the sidebar but it comes up as code , whats wrong, Help :)

    #770502

    timethief
    Member

    @dribblingpensioner
    Do you mean the feed for posts on your own blog? If so it’s valid.
    http://dribblingpensioner.wordpress.com/feed/
    http://feedvalidator.org/check.cgi?url=http%3A%2F%2Fdribblingpensioner.wordpress.com

    Are you using a Chrome browser that lacks a built in RSS Feed reader? Are you using a Chrome browser that lacks a built in feed reader? If so then see here > RSS Subscription Extension (by Google) for Chrome

    #770507

    TT, yes my own blog, your to links are fine thank you, and i’m useing chrome so i’ll update.
    Its the rss comments and rss posts in the left hand sidebar, when i click them i only see a code.

    #770508

    timethief
    Member

    The reason you see only code is because you are using Chrome and haven’t installed the extension for feed reading. I’m using Firefox 8 and your feed is valid and is displaying correctly for me.

    #770509

    Great TT, i’ll fix it soon.

    #770510

    timethief
    Member

    You’re welcome. :)

    #770512

    TT, that’s them fixed thank you, so i don’t need to put the square rss badge up any where do i .

    #770513

    timethief
    Member

    I’m glad to hear that you have the Chrome browser extension. If you wish to post an RSS links widget or a Meta widget that’s up to you.

    #770515

    Ok, i have the meta widget already and its working, so do i need the two RSS the same as you have in your header

The topic ‘Don't want subscribers to recieve full post in email notification’ is closed to new replies.