Need help? Check out our Support site, then

dotcom problem

  1. Hello, I registered and paid for the domain name, Now it redirects as and will not load. Help appreciated.


    The blog I need help with is

  2. already exists. Is it yours?

  3. Yes, it is. I registered it today.

  4. Well, it works just fine. So is the problem in your original post still a problem?

  5. I just checked, and it registered as linked to Is there any way to change this? I did not notice this when I registered. Thanks.

  6. I don't know what you mean by "registered as linked to" The actual URL you want is the one you have, and it works. Do you mean on the dashboard? That will correct itself eventually.

  7. And yes, the link, will not work. How do I link it directly to

  8. I get an error message on my browser, "The webpage has a redirect loop," and the page will not load. (thanks for your help!)

  9. I have emptied my cache, and that seemed to resolve the problem. Thanks!

  10. Primary Blog is Set is set as the primary domain for and will appear in the address bar when you visit the site.

    You are still inside the 24 to 72 hour window for changes to reach the far corners of the internet - you probably are seeing local caching issues

    If you did not want to map the name to - you can transfer the domain mapping to another blog at

    Dashboard >> Store >> My Upgrades >> mouse over the domain mapping and choose Transfer

Topic Closed

This topic has been closed to new replies.

About this Topic