Need help? Check out our Support site, then

double saved drafts, again

  1. I thought it was a resolved issue but I can't find it in the support forums. I am having posts double saved as drafts and published posts again.

    In addition, I posted this morning and after looking at it on the front page, decided to edit. Then when in the edit box, I changed my mind and backed out of the edit box - the post had been deleted.

    It wasn't a long post or important, but for once I was glad it double saved as a draft.

  2. I just finished a post, clicked Publish, and found that FOUR drafts were thus saved *plus* it was also published---a new record of Publish perversity. I will, of course, now delete all the superfluous drafts.

    Any way to get a Tiger Team to work on the Publish button? Pry it off, blow compressed air under it to remove lint, etc.?

  3. the trick to not get multiple drafts is to not put a title AT ALL as you are writing your post. (if you're afraid you would forget the title you wanted to put just type it at the top of your post.) i tried this several times and it worked for me. only after you've finished your post do you put it your title and quickly hit publish! before it tries to save your drafts.

  4. Aha. Thanks, Sulz. I'll try that. I actually did write a post once, leaving the title blank until I finished it---and also published it sans title. :( But if I make it a practice, I'm almost sure I'll remember... whatever it was I was going to remember.

  5. no prob. i assume it works, since you haven't reply saying otherwise? =)

  6. I still haven't had this occur but I've pretty much been posting using Blogdesk when I post here.

  7. Perhaps a clew: Twice this morning I clicked "Publish" on short posts. Each time I saw the "View post" message as if it had been published. (No sign that it was saved as draft.) I clicked "View site" and the post had NOT been published.

    So I clicked "new post", and there (each time) was the post, saved as a draft. I clicked the title, got it back, clicked Publish again. This time the "view post" message did NOT appear. Yet when I viewed the site, the post had been published.

    So: twice in a row: short post, click publish, get "view post", but on clicking "view site" the post was not published. Return to write post, bring post back from draft status, click publish, and "view post" message does not appear, but on clicking "view site," the post was indeed published.

    Hope this is helpful.

  8. weird... i had once where it didn't publish when i did clicked publish, but otherwise everything has been fine. you might want to notify the support team through feedback?

Topic Closed

This topic has been closed to new replies.

About this Topic