double spacing all the time.

  • Author
    Posts
  • #86495

    otterdotes
    Member

    Every time I hit enter in the editor it does a double space and is pretty difficult to make just a single space. Is there any way to fix this?

    #86623

    ryannjenn
    Member

    Hold down SHIFT and then hit ENTER

    #86624

    otterdotes
    Member

    Thanks, that works… any way to set this to just enter though?

    #86626

    ryannjenn
    Member

    There is no way to change this in the WYSIWYG editor. You are making a paragraph break when hitting just the enter key. You may want to try and turn off the WYSIWYG editor (Dashboard > Users > Your profile > Under Personal Options > ‘Use the visual rich editor when writing’ checkbox) and then work just in the code itself or switch to the code tab when writing a post.

    Or just use your shift key more often now :)

The topic ‘double spacing all the time.’ is closed to new replies.