Need help? Check out our Support site, then

Draft lost when saving

  1. whisperinggums

    Why do I lose my draft sometimes when I hit save, and the system decides out of the blue that it's time I need to re-identify myself. This is infuriating. Hard thinking lost and time wasted. It used to happen quite often and I developed a work around, but it hadn't happened for some time (maybe a year or so) but it has happened again a couple of times recently. What happens is that I start drafting, hit save, have to log in, and when I come back I've lost everything up to the previous save.

    The blog I need help with is

  2. This has just happened to me as well and I am furious. A long and difficult post is now GONE. I've been working on a draft and it was saving along the way even though I was not on the internet. then all of the sudden it failed this time - the most crucial time.
    Is there anyway to get it back?

  3. Do not create posts here as the auto-save does not work >!/post/

    Instead I recommend that you ONLY create posts here > Dashboard > Posts > Add New

    If you created that post using the "Add New" on the main page for here!/post/ then the draft post may be lost and may not be recoverable.

    If you created the post in your dashboard here > Dashboard > Posts > All Posts > Add New then you may be able to recover an earlier post revision.

    Go to Posts > All Posts, hover over the title of the post, click Edit and check the Post Revisions module for previous saved versions of the post.

    If you're not seeing the Revisions module while on the editor screen, click Screen Options (top right corner of your Admin page) to activate it. Then select the post and page modules to include them. Then you ought to be able to go here > Dashboard > All Posts > Posts and locate the post and recover it from post revisions.

    If you cannot locate the post for locating and restoring a post revision, and it's not in your Trash folder then you will not be able to recover it.

  4. It's still gone after all that advice.

  5. "…and it was saving along the way even though I was not on the internet…"

    Were you using some kind of offline editor? For example Windows Live Writer where you can compose posts without being online?

  6. I was using the WordPress App for iPad 2 offline which has worked before. This time a quick message popped up the next time I went on-line, after I updated the draft an hour earlier, saying "[something]... failed". The draft reverted back to the previous draft as if I hadn't worked on it at all.

  7. whisperinggums

    I was using the Dashboard>Posts>Add New as I don't like the New Post option. I tried to find the saved revisions underneath the newly empty except for the title post but they weren't there. I didn't know about other places to find them. I will look harder next time - I felt that as I'd done some saves, before I was thrown out to log in, that they must be there somewhere. (Infuriating though, justt the same, to be thrown out in the middle of writing a post. Why does this happen? It used to happen, then it didn't, and now it seems to be happening again.)

    I must say I don't like using the iPad app for writing new posts.

Topic Closed

This topic has been closed to new replies.

About this Topic