Drafts showing up as “stats”

  • Author
    Posts
  • #302070

    bsangel
    Member

    For clarification purposes, I have cleared my browser cache and cookies.

    I went into my “Drafts” to access the posts that are already written but not published. They are all showing up as “stats” with no other information. There isn’t a way to access them and I have been unable to locate any option to change the way they are displayed (list view and excerpt view are not doing anything). Here’s a screen cap of the “Draft” section of my dashboard:

    Is anybody having the same problem or have any suggestions on how I can access my drafts?

    #302445

    dcairns
    Member

    I’m having the same problem. It sucks. It CAN’T be the way 2.7 is MEANT to work, can it? Because if so, it’s clearly inferior and stupid. So I’m assuming it’s a big in the system. Hope it’ll be fixed. It’s an unnecessary headache I could REALLY have done without this morning.

    #302446

    dcairns
    Member

    Should read “bug in the system.” Jesus.

    #302447

    bsangel
    Member

    I’m sure it’s a bug, I’m just hoping there’s a quick fix. The stats obviously are not helpful since none of those posts are published anyways. It’s actually reassuring to know it’s happening to someone else so thanks for posting. I like to autopublish my posts for the next day the night before but clearly that isn’t happening tonight! LOL, … oh well. Here’s hoping for a fast solution. :)

    #302469

    bettyjung
    Member

    I can’t access my drafts or scheduled posts. In addition, on my dashboard where the drafts are listed when I click on “view all” nothing appears. I have no way of checking scheduled posts or draft posts without clicking on ALL and looking at each and every post to figure out which ones are drafts. And, I can’t determine which posts are scheduled! Also, some of the buttons behind the stats page or dashboard page are not visible. You can go in and eliminate the stats from showing on your page when you click scheduled or drafts – got to the tab that says settings under your name when you are in your dashboard. I have removed the stats but still can’t get the scheduled or drafts to show on the page. So I have no idea which are which nor can I schedule anything?! I too had cleared up my cache and cookies.

    #302470

    Same here. The Drafts were showing up fine early tonight, but now they are gone. You can access them through “Edit Posts”, “All” if you’ve edited/modified the draft posts recently. Hope it gets fixed soon.

    #302473

    bettyjung
    Member

    When I click on a post revision – nothing appears except a thin line of one word going all the way down the page. The post does not show up on the page. You can’t see the rest of the words in the post.

    #302475

    seopetriii
    Member

    pretty important thing to actually SEE the drafts…damn,,,fix this asap,,

    #302476

    hanni
    Member

    Hi guys – we’ve seen this and are doing our best to get things straightend out asap – thanks for the heads-up!

    #302477

    hanni
    Member

    Fixed!

    #302486

    bettyjung
    Member

    Thanks – I know you’ve been working hard on this!

    #302494

    Thanks for fixing this “bug” so quickly. The drafts are back. Cheers!

The topic ‘Drafts showing up as “stats”’ is closed to new replies.