Need help? Check out our Support site, then

drop down options on write page not working

  1. Hi,

    Anyone know what could be my problem--when i try to change, say, the template or the parent page from the drop down menus on any of my Write Pages, the menu doesn't drop down; it doesn't give me any options. I hadn't noticed this was a problem before, but is may have been that way for a while. I just switched from a Windows to the new MacOS recently--could that be it? If so, what do I need to do differently with the new system?


  2. Are you using Safari? If so, Safari isn't fully supported by TinyMCE - the rich text editor used by wordpress and that is likely the problem. My suggestion would be to switch to the Firefox or Camino web browser if you are using Safari.

  3. hi,
    i'm already using firefox, so i dont think that's it. thanks though

  4. There was another thread on this just a couple days ago. Are you using Leopard and FF?

  5. Yep, found it:

    I think you should definitely contact staff on this. :)

  6. Yes I remember it from yesterday. Here's the link

  7. ...LOL... :D simultaneous typing

  8. Great minds think alike. ;)

  9. thanks. sorry i didnt see the earlier thread. i am using leopard. when i went back and tried using my old pc, everything worked ok, so for now i'll just have to go back and forth, i guess. thanks everyone.

Topic Closed

This topic has been closed to new replies.

About this Topic