Need help? Check out our Support site, then

Duotone archive page not working

  1. I'm trying to switch over to the Duotone theme from Monotone but there appears to be an issue with the archives.

    If you scroll down to the bottom where I plugged in the widget, select a month and then select a thumbnail I do not get sent to the selected entry. Same thing is true if I try the Category drop-down.

    It just sits there. I can see the status bar with the link. I can see the box highlight. But when I click nothing happens. Is it me? Or is this the way this works? Can someone test this? Maybe I have to wait for it to work through the blog?


    The blog I need help with is

  2. Your archives work fine with me. Try clearing your browser's cache and cookies. (What browser and version are you using?)

  3. I'm using IE8
    Tried clearing the cache previously.
    Did it again and cleared the the cookies (and just to make sure rebooted) just now.

  4. They work for me too and I'm using Firefox 3.6.6.

  5. Went next door and my neighbor sees the same result on IE8 but it works just as expected on Opera.

    It's apparently buggy with IE8. This is sad. I'll probably turn this back to Monotone :(

  6. Have you reported the IE8 bugginess to Staff? If not then here's the link for you

  7. Thx

    Just send in the message.

  8. @richbeau - Thanks for your report. We'll work on a fix and keep you updated.

  9. @richbeau - I couldn't duplicate this issue. The archive menu worked in all my testing in IE7 and IE8.

    It could be that your version of IE8 has JavaScript turned off. Those drop-down menus rely on JavaScript to work.

  10. @Lance
    Would you please consider posting the IE8 debugging information into this forum thread? I'm asking because I think it would be very convenient for Volunteers answering forum questions to bookmark and have the link to on hand when this question is asked again.

  11. @timethief -- Thanks, I actually didn't have anything more to debug -- just asked him to check if JS is disabled in his browser.

  12. @Lance
    Okay, I thought there was something new, rather than something old that I had just forgotten about. ;) Bookmarked!

  13. Lance narrowed this down to some odd HTML errors which was causing IE8 browsers to go into another compatibility mode.

    All fixed and works like a champ. Great job.

    Thanks for fixing this one.

Topic Closed

This topic has been closed to new replies.

About this Topic