Duster and italics

  • Author
  • #576166


    All my italics and formatting for quotes appears to be removed when using the Duster theme – that is, it’s there when i edit the page, but it’s not displayed on the blog. Any suggestions for how to fix this?

    In addition, I’m still wondering how to make that ‘main sidebar’ to appear – I’ve gathered that it does not appear on posts and pages – but where does it appear, then? Not on the main page, that’s the showcase sidebar, right?

    And my last question: Is it possible to remove the “recent posts” area at the bottom of the page, if using it as a static website?



    You did not specify a blog address or reason for posting when you created this topic.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you’ll find help at the WordPress.org forums.

    If you don’t understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It’ll help people to answer your question.

    This is an automated message.



    Oh well, but it’s a private one: http://ntmbroderi.wordpress.com


    a) Since your blog is private, we can’t see its sourcecode, so you need to tell us what exactly “all your italics and formatting for quotes” is. HTML? What HTML?

    b) Depends on what you mean by “main page”. Your blog front can display your main posts page or a static page. In the second case, you can use the default template or the showcase template, and you can set another page as your main posts page.

    The main (right) sidebar appears on index pages (main posts page, category pages etc.). No sidebar when you view a single post; no sidebar when you view a static page, except if you use the showcase template, in which case you get the showcase (left) sidebar.

    But the theme has footer widget areas as well. If you add widgets to them, they will show up on index pages, single posts and static pages alike.

    c) Not without the paid CSS upgrade. You can limit their number to one (Settings>Reading). Or you can use the default page template instead of the showcase template.



    a) I think it’s just that Duster converts the italics – or what appears as italics in the ‘visual’ page editor, to another font (not in italics). The HTML around one of them looks like this, and I can’t really see any italics in the code, that’s true…:

    bla bla bla content
    Dekorasjon: Kvinner si hovudoppgåva ved sidan av å vera mor og ektefelle, var å skapa ein hyggeleg og vakker heim.<sup>[2]</sup>

    <p style=”text-align: justify;”>

    b) Ok, which means that when I only use static pages – no posts – the showcase template is my only option if I don’t want to make people scroll down endlessly to the footer for links, flickr widgets, etc. But with the showcase template, too, the sidebar appears _below_ the showcase post and any featured post I might have had – it’s all the way down there just above the footer, basically. Doesn’t look very good when there are no posts to fill up the white space next to it, really, but I guess this is what I get from a minimalist theme aimed at actual blogging :)

    Thanks a for your help!



    HTML with a few extra spaces, this time, see if that works:

    < blockquote>< em> bla bla bla content < /em>
    < em> content < a id=”ref2″ href=”#2″><sup>[2]</sup>< /blockquote>
    < p style=”text-align: justify;”>


    a) In Duster, plain text is Helvetica Neue light, emphasized text is Helvetica Neue light italics, blockquotes are Georgia italics, and emphasized text inside a blockquote is Georgia regular.

    So if you want all your blockquote text in italics, using the i button is superfluous. If you want some of the blockquote in italics, you must reverse the normal use of the i tag: use it for the non-italics portions. Or you can avoid the blockquote button/tag and style your blockquotes manually in te HTML editor (make them indented, bordered, with colored text or background, whatever); then the i button will work as expected.

    By the way, to display code here you need to enclose it between backticks (see below the Reply box).

    b) The showcase post is the featured post. But yes, the left sidebar shows up below it. I don’t know what you’re aiming at: if you want a website-style blog, with pages instead of posts but with prominent widgets, then Duster is definitely not suitable.



    Ok, thanks a lot. Italics-issue solved.

    b) Haha, that is actually what I’m aiming at. Well, the widgets don’t have to be that prominent, I only want a list of links and the opportunity to show off some flickr photos.
    I changed to Duster from the Structure theme, as I found that all the writing in Structure (navigation headings, headings in the text itself) seemed too similar, and the font too small when using a lot of text. This is a lot better in Duster though :)

The topic ‘Duster and italics’ is closed to new replies.