Duster – Borders underneath the header in Showcase Template

  • Author
    Posts
  • #577888

    sokerirulla
    Member

    Hello. I am looking for a solution to get rid of two blue borders (?) that appear in Duster theme when the page is set to Showcase Template. This does not happen with articles. Example: http://hejtadaa.com/about/. Thank you!

    The blog I need help with is sokerirulla.wordpress.com.

    #578044

    Give this a try.

    article.intro {
    -moz-box-shadow: none;
    border-top: none;
    }
    #578046

    One other note, you need to optimize your background image. Right now it is 2.1MB, and that is way too large and makes for slow page loading times, and the search engines use page loading times when calculating search engine ranking. Also, keep your visitors in mind. A good portion of people on the internet are on 1.5MB or slower internet connections, with a good bit of them still on dialup.

    With the “save for web and devices” in Photoshop, I was only able to get it down to 353k, which is really still too large. If possible you want it down under 100k or 200k at maximum.

    #578112

    sokerirulla
    Member

    Thank you! This worked well.

    And thank you for the tip too. I’ll try to reduce the size of the background picture. You’ve mentioned that you could optimize it to 353k with Safe for web settings. I could only reduce it to 570 (png-8/64). What parameters did you used? :)

    #578114

    You are welcome.

    I saved it as a low quality JPG instead of PNG. PNGs do not have the high level of compression that JPG does, and for photographic type images, JPG is a better file format to use.

    #578115

    sokerirulla
    Member

    Oh, got it! Managed to drop it below 200k with low quality JPG.
    Thanks again.

    #578117

    You are welcome.

The topic ‘Duster – Borders underneath the header in Showcase Template’ is closed to new replies.