Duster Showcase Posts Not Appearing

  • Author
    Posts
  • #569818

    genericface
    Member

    I’m also having some difficulty with displaying a “showcase” post.

    I created a page using the showcase template. I the page use as the “Front Page” under reading options (nothing as the post page).

    The sidebar and recent posts show up just fine. However, I cannot get the showcase post to work.

    I created a post with a featured image, sticky post, and standard format. Yet, the post will not show up at all. It seems the “sticky post” option is the issue. Undoing the option will let it show up in “Recent Posts”, but will not show up anywhere otherwise.

    It appears the gallery page works, it displays text typed on the page–but not any sticky posts.

    Are there other necessary options to get it to work? Should it be in a different format (e.g., gallery)?

    The blog I need help with is amesporchnight.com.

    #569993

    We need a link to the blog you are talking about, and also some sort of idea what a “duster” showcase is. There isn’t anything by that name here at wordpress.COM.

    #569994

    timethief
    Member

    G’evening,
    Please post the URL for the blog in question. The one linked to your username is wearing the Vigilance theme.

    #569995

    And I see staff snuck a new theme in on me while I was not looking, the duster theme.

    Since probably none of us have yet messed with it, we might be in the dark as much as you, but give us a little time to play with it and see how things work.

    #569996

    timethief
    Member

    @TSP
    http://theme.wordpress.com/themes/duster/

    To get started with the custom Showcase Page Template you need to create a page for it. Choose the Showcase Template under page templates, and assign it as the front page in Settings -> Readin
    Now, to make a post appear as featured you need to create one, mark it as sticky, and upload a featured image. That’s all there is to it.

    #569997

    @genericface, check out the answer from @airodyssey in this post, https://en.forums.wordpress.com/topic/duster-showcase-template?replies=2 , and check out the “showcase” section he mentions on the themes site.

    #570001

    larrinski
    Member

    I am having the same issue.
    “With the help of the Showcase Template you can make your front page display an introductory text message, a featured post with an image —big or small, your call— at the top, a recent post column showing the full latest post and a list of other recent posts below, and a sidebar with a custom widget that displays your Aside or Link posts.”

    That wording to me says that once I create a new page and make it my front page, I should be able to have a featured post with an image…

    I have all the other features working at http://pakos.me and have created a “home” page named as such. I don’t know if I did it correctly though, as:
    1) I can’t get a featured post to show on the Home page, only my recent posts.
    2) When I check out my site on my iPhone under the Mobile Site option, my content is gone and “Home” is the only thing showing on the page.

    Any assistance would be appreciated!
    Thanks.

    #570002

    I’ve tagged this for staff attention and also asked that it be moved to the themes forum so that one of the theme team can respond. The theme is so new that none of us volunteers have any experience with it. I’ve got in up on one of my test blogs now, but haven’t had the chance to play with it.

    #570003

    1. Create a page to use as a new front page for your site, and in the “page template pulldown in the attributes module, choose “showcase” as the page template (call it showcase, home, whatever you want) with NO content in that page and publish it. If you want a standard “blog page to show all your posts in the normal fashion, create and publish that as well.

    2. Go to settings > reading and select the page you created to be your front page from the “front page pulldown” for static page. If you created one, also select your blog page from the “posts page” pulldown.

    3. Create a post. Set that post as a sticky post and then upload an image, or select an image from your media library and set it as a “featured image” and then insert it into the post. Put in any additional text or what have you and when done, pulbish that post.

    That post will now appear as your featured post on your new front page.

    #570004

    You can see an example here: http://medicinewheel.wordpress.com/ .

    #570054

    katelizabee
    Member

    @genericface I was having the same problem. Everything else would work, but I could NOT get my featured post to show up. Out of frustration, I tagged an additional post (an old one of mine) as sticky (but didn’t designate a featured image, if that matters – I forgot) … and then suddenly the featured post (the original one) appeared. If I “de-stickied” the second post, it disappeared again. I don’t really know what that means, but I thought I’d share it, since it did have the endgame effect of getting my featured post to show up.

    #570078

    Hi, everybody. We’re taking a look at the issue right now but haven’t been able to reproduce. If you have a blog where you have a Sticky Post in the Standard Format that isn’t appearing would you be able to post a link here or let us know by contacting us in support (if you don’t want to share it publicly)? That’ll help us narrow down any bugs and get things sorted out for you quicker.

    Thanks!

    #570079

    linseyi
    Member

    same problem here with my blog whenoppositesattract.com. Followed the directions but the post is nowhere to be found on the front page…are there any other factors that go into showcasing a post, or is this the tech fault of the theme itself?

    #570080

    @linseyi The showcase template needs to be applied to a page. You can then use that page as the front page, if you want so. Have you tried that?

    Template: http://en.support.wordpress.com/pages/page-attributes/#template

    Front page: http://en.support.wordpress.com/pages/front-page/

    #570082

    linseyi, we’ve made a change to how Duster checks for your Sticky Posts and it appears to have corrected the issue on your blog.

    Everyone else, let us know if you’re still experiencing any issues.

    #570084

    indobrad2
    Member

    I’m having the same problem with the Sticky Post. It just won’t show up. Now I ‘de-stickied’ that post because it also didn’t show up at the latest posts.

    http://indobrad.wordpress.com

    #570087

    indobrad2, it appears to be working correctly now. I can see the “Memilih Jurusan” post as the featured post.

    #570088

    indobrad2
    Member

    @themeshaper: i read your latest reply and retried my sticky post. it’s working now and looks GREAT. Thanks :D

    #570092

    I have managed to get my featured post to look like the one on thesacredpath’s test blog, but what I would love to know how to do is to make the featured image nice and big like in the write-up on the theme’s showcase? The blog i’m using Duster on is http://pedrabrancasurf.wordpress.com/

    and the theme showcase i refer to is:http://theme.wordpress.com/themes/duster/

    Ive followed all the instructions to the letter and re-done it several times but just cant seem to get it… must be missing something.

    thanks so much.

    #570094

    dkaysdays
    Member

    I have used this theme on my test blog http://3dogsanight.wordpress.com/ and have not been able to get the featured image to be anything but extra large. Gorgeous shot, yes, but there is no text to pull the reader to the post. I have gone in and canceled the featured image and reset it many times, trying every size. I either can have the featured post blip of words without a shot, or I can have the photo with the title (hyperlinked to the post).

    What don’t I get?

    I appreciate the help.
    Kay

The topic ‘Duster Showcase Posts Not Appearing’ is closed to new replies.