Need help? Check out our Support site, then

Edit DNS

  1. siciliannabeauty


    I have an email address set up on Google Apps but unfortunately, my recipients are receiving it in their spam folders (which is not good for business!)

    Read some troubleshooting tips and it's telling me to edit DNS to use DKIM. I'm going through the steps on google apps just fine to get it generated but I'm unable to add the code to my DNS because it's not recognized.

    If anyone can walk me through this, it would be greatly appreciated!

    The blog I need help with is

  2. siciliannabeauty


    because it made it's way down to the second page :(

  3. I don't have any expertise in this whatsoever. All I know is that this support doc exists >

  4. P.S. re: second page
    There are other pages of threads that were posted long before you posted your thread.

  5. siciliannabeauty

    TF- I've seen that page- I did what it said but my emails are still ending up in recipients spam folders

  6. What is the exact DNS record line that you're trying to add?

  7. siciliannabeauty

    hmm can't post pictures, so if you could click here - this will bring you to a picture of what I'm referring to!

    I hope that helps. Thanks!

  8. Thanks for that screenshot. I've flagged this for Staff.

  9. Ok, that should work, but you need to enter it as:

    TXT v=DK[etc]

  10. siciliannabeauty

    Macmanx- your tip got me through the "unrecognized" part but now it's saying it's being removed because it's more than 192 characters. I've tried generating a new code but they're all roughly the same length in characters.

  11. Try splitting them up, so you get:

    TXT v=
    TXT k=
    TXT p=
  12. siciliannabeauty

    This didn't work either. I've tried removing the default DNS- doesn't work. Tried adding the DKIM to existing DNS and that also didn't work.

    I've got to be doing something wrong but I can't figure it out! Still says I'm over 192 characters.

  13. The the v and k records save? Is it just that the p record is too long?

  14. siciliannabeauty

    none of it saves.

  15. Hi there - would you mind please posting the full content of the TXT record from your screenshot as text in a message here so we can copy-paste from it it?

    We will try to get this working for you. Thanks.

  16. siciliannabeauty

    DNS Host name (TXT record name):

    TXT record value:

  17. Thanks for providing this. I'll keep you posted.

  18. siciliannabeauty

    Thanks Kathryn. I appreciate it!

  19. Our technical team had a look at this and unfortunately we aren't yet able to support these long TXT records. It's on the road map to add support for them, but we don't yet have an ETA. In the meantime, the workaround is to use a CNAME to another domain, not hosted by us, that serves the TXT record.

    Just let us know if you need further help and sorry I couldn't provide better news!

  20. siciliannabeauty

    Thanks Kathryn!

    How would I go about using a CNAME?
    I just really need to get my email out of junk folders! lol

  21. siciliannabeauty

    Ok. I'm pretty confident I did the CNAME.
    Is there a way to confirm?

  22. Did you set up the CNAME on a domain that's not registered through us? You can use this tool to look up a CNAME on a domain:

    Once the CNAME has been set up at your other registrar, you'd need to go into your other registrar's control panel to configure it with the TXT record.

  23. siciliannabeauty

    this is what I added to my DNS record :

    CNAME main

    it seemed to have accepted it!

  24. If you need anything else just let us know!

  25. siciliannabeauty

    Thanks Kathryn!

  26. Hi guys... I got a bit lost when you started talking about the CNAMES. Kathrynwp said it needs to be setup outside of WP but it seems siciliannabeauty set it up inside?

    I have the exact same problem. Please help! Thank you! Maxine

  27. Maxine - sorry I missed your reply. If you still need help, would you mind please starting a new thread and linking to it from here so I can have a look?

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.