Edit page no longer responds. words saved do not show unless highlighted

  • Author
    Posts
  • #371762

    dsugden
    Member

    Can anyone help me? For a month or so now, I’ve been writing and publishing WordPress blogs (eduvel.wordpress.com) but this weekend I cannot get any of the edit-mode buttons to work. Insert image comes up with nothing for example. I have a good few words saved as draft (wrote in text editor and then pasted into window because the window was only showing html mode – on both toggle switches). Now, these words can only be seen in edit mode if I highlight the page or switch to html (and subsequently see all the html code too).

    This happens on both MacBook Pro and Vista laptop.

    Help?

    The blog I need help with is eduvel.wordpress.com.

    #372023

    Log out, clear your browser cache and cookies, restart your browser and then try again.

    #372042

    dsugden
    Member

    ok – will try that. Thanks

    David

    #372058

    dsugden
    Member

    MMmm that didn’t work. I’m using Safari 4 for this. i cleared the Cache, emptied history, cleared wordpress cookies. No joy. then i went back and repeated the action but this time clearing all cookies. No joy. As an extra feature third time round, I re-started the computer as well – sill no joy.

    The edit page opens in html view but without showing (html) tags. when I click on visual the (html) tags appear and paragraph spaces disappear.

    None of the insert image, video, poll buttons respond and i can no longer add tags

    This is the same on my Vista/2007 laptop – there is no differecne (except I haven’t cleared cache etc on that yet)

    Back to square one

    #372060

    Is the Safari 4 on Windows machines or Mac’s? On my Mac I have no issues with Safari 4, but I have not tried on Windows.

    Have you tried another browser such as Firefox?

    #372153

    dsugden
    Member

    Well theoretically I have – on my Vista laptop (Safari is on MacBook Pro).

    Will be trying again tomorrow on older XP laptop (via Firefox) to see if that resolves it. If it does, I’m back to square one because I only moved to WordPress from own-penned html, so I wasn’t stuck to one machine.

    Cheers – and thanks for your time and help.

The topic ‘Edit page no longer responds. words saved do not show unless highlighted’ is closed to new replies.