Need help? Check out our Support site, then

Edit photo results in blank window

  1. All of a sudden, attempts to edit a photo that had been inserted into a post from the Media Library (i.e. change the size, etc) results in a blank window being displayed where you would otherwise see all of the editing options for the photo. This is happening on multiple computers and browsers.

    Has anyone else seen this behavior and hopefully knows of solution?

    I'm running the free version of WordPress hosted on the WordPress site.



    The blog I need help with is

  2. Exactly which browser and version of it are you using? If you don't know click here >

    Is your browser version up to date? You can upgrade any browser version here.

    Have you tried clearing your browser cache and cookies?

    Have you tried using the browser with all extensions or add-ons disabled?

    Do you have third party cookies enabled?

    8. Do you have JavaScript enabled?

    Do you have another browser you can try?

    You can use this link to see if your Flash is up to date. If it’s not up to date then this is where to download and install the latest version of Flash.

Topic Closed

This topic has been closed to new replies.

About this Topic