Edited DNS but MX and CNAME still not pointing correctly

  • Author
    Posts
  • #718582

    I edited my DNS records to say:

    CNAME mail.tcfheroestribute.com mail.tcfheroestribute.com.netsolmail.net.
    CNAME SMTP.tcfheroestribute.com smtp.tcfheroestribute.com.netsolmail.net.
    MX 10 inbound.tcfheroestribute.com.netsolmail.net.

    I did this over 48 hours ago. Still, when I got to mail.tcfheroestribute.com it redirects me to my domains main page. Doing a dig I see that mail.tcfheroestribute.com still has the CNAME listed at tcfheroestribute.com I don’t know what to do. It appears I’ve done everything correctly but the issue is not resolving.

    The blog I need help with is tcfheroestribute.com.

    #718710

    airodyssey
    Member

    Hi. It looks like you entered the records incorrectly. See here for an example of valid records:
    https://en.forums.wordpress.com/topic/problem-with-the-custom-dns-records?replies=3#post-690073

    #718730

    That is the way I entered it but after I hit updated it adds a period to the end of it.

    also, you can’t put “mail” in front of the domain or “smtp” by itself in front of the domain name. It will shoot back an error…

    #718731

    Oh, I see you can put mail and smtp if you take out “mail.tcfheroestribue.com” and “smtp.tcfheroestribute.com” Unfortunately, if this takes 72 hours like the site you quoted said… I’m going to have to just switch everything back to network solutions. I can’t have another 72 hours interruption in service.

    #718732

    airodyssey
    Member

    Really? The first element after CNAME should only be the portion that goes before your domain name (and not the entire domain name). This is why the link I gave you suggests to enter only:

    CNAME mail mail.tcfheroestribute.com.netsolmail.net.
    CNAME smtp smtp.tcfheroestribute.com.netsolmail.net.
    MX 10 inbound.tcfheroestribute.com.netsolmail.net.

    If that method still doesn’t work, then you can contact staff on Monday when the form reopens.
    http://en.support.wordpress.com/contact/

    #718735

    see my 2nd reply, thank you :) I think b/c of the wait time and my email being down, it would be faster to go back up to go to network solutions and point the dns back to them and edit the A to point to word press. I have a newspaper going out on Monday that quotes my email address so I can’t wait 72 hours to see if it works… :(

    #718736

    NEVER MIND – it worked immediately. YAY!!!!

    #718737

    THANK YOU SO MUCH! I was looking at the same page you were pointing me to beforehand but I had missed that i didn’t need the domain name in front. Another site instructed to have it first.

    #718741

    airodyssey
    Member

    You’re welcome.
    Obviously, my previous message was written before I read your 2nd reply :-)

The topic ‘Edited DNS but MX and CNAME still not pointing correctly’ is closed to new replies.