Editing a blogpost is now impossible!

  • Author
  • #1458266


    Hi, It seems like I can not edit sceduled posts anymore, it is not there to be edited, just the headline, but can be previewed and published.
    I had this strange comment the orther day, can that be a bug of some kind?
    I have had the blog for about 9 months now, and this has never happended before.
    Thank you so mush for your kind help!

    The blog I need help with is ellensoase.wordpress.com.



    Please post the title of the scheduled post you refer to so Staff can locate and examine it. I’ll tag this thread for their assistance. Also subscribe to the thread so you are notified when they respond and be patient while waiting.



    Very strange it has not been possible for the last couple of days, but now it works!

    So then there is another thing I asked about before, but seems not to be ok since I still get complains from readers. That is that my blog takes much longer time do open than other blogs.

    It shows well om my statics too since I changed fro Blogger to wordpress I still have only half of the readers I used to have there a year ago.

    Can you see what the problem is about that?

    Thank you so much for your kind help!




    Hello There,

    Glad you were able to get your editing working again. With regards to your question regarding page speed. This is always something we are improving. I took a look at your site and things loaded fairly fast for me. Your site didn’t seem to have anything that may cause it to lag.

    One thing you may want to look at is the image size you are uploading The smaller the images the faster it will load. You may also think about adding less post per page as this will also help increase the initial page load.

The topic ‘Editing a blogpost is now impossible!’ is closed to new replies.