Editing Icons have gone! Just Abrev Lttrs now…

  • Author
    Posts
  • #404936

    Damn… My lovely, easy-to-use posting ‘n’ editing UI originally had nice icons and displayed my post in a WYSIWYG format.
    I now have abbreviated letters-only buttons and lots of HTML in my authoring window.
    How do I get back to Mickey Mouse mode?
    It’s driving me nuts.

    The blog I need help with is mattwoods.wordpress.com.

    #405060

    Click on the “visual” tab at the top right of the editor text area. If there isn’t one, go to users > your profile and make sure that the visual editor is NOT disabled (top of page).

    #405066

    Oh, SacredPath! Thank you!
    So simple… You’re a star. Thanks so much for your help. Much appreciated. :-)

The topic ‘Editing Icons have gone! Just Abrev Lttrs now…’ is closed to new replies.