Need help? Check out our Support site, then

Editing Images

  1. I'm trying to edit images that I'm uploading to my media library. When I try to crop or scale them, it's not saving them in the edited form. It either remains as it was, or gives me the little broken icon without displaying the image. I've edited images many, many times on my blog, and this is the first time this has happened. It seems to happen in both Chrome and Internet Explorer. Any suggestions?

  2. If you are not running one of the browsers and versions listed at please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see >

    If you are running one of the browsers and versions listed at please do these four things:

    1. Try clearing your browser’s cache:

    2. Make sure that you have third-party cookies enabled:

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS:

    If it’s still happening, let us know which browser (and version of it) you’re using by checking here if necessary and also post any error reports you get.

    Once we know you are up and running with a current browser version, please read this thread and then post any specific issues you have here and we will help you with them.

  3. OK--I'm running Chrome Chrome 23.0.1271.95. I also have IE 8, but I usually use Chrome. I've cleared the cache. The third-party cookies are enabled, and I'm not running extensions. I looked at the link you gave, and that's what I'm doing. I still can't edit pictures--when I try to crop or scale, it doesn't indicate a change, and the "Save" button is not enabled. The button looks like it does under the cropping screenshot at the media handling link you gave--the letters are dark, and when I put the cursor over it the hand doesn't pop up indicating I can click it.

  4. Thank you for the response. Unfortunately, the liked article did not help. I tried again and took screenshots at each stage to show what's happening. I apparently can't do attachments here, so I uploaded the screenshots to my media library and have linked to them in order: here, here, here, here, here, here, and here.

    Any help would be appreciated!

  5. Thanks for the links to the screenshots. I tagged this thread for Staff assistance. Please subscribe to it so you are notified when they respond.

  6. Hi there,

    Thank you for reporting this. We're taking a look, and I'll let you know what we uncover. It definitely shouldn't work that way!


  7. Just FYI, I tried doing this on my iPad, too, and it didn't work there, either.

  8. Very good to know!

    Our internal team is still looking into this. I'm very sorry we haven't hit a good solution to give you yet.

  9. Any news here?

  10. I'm following up with the team - no news yet, but maybe I can harry them into telling me something!

Topic Closed

This topic has been closed to new replies.

About this Topic