Editing menu has disappeared and I can only type in white!

  • Author
    Posts
  • #649382

    Has anyone come across this?

    I’m trying to write a new post but i cant see what i’ve written because the font is white on white (i can only see it when i block select it). The usual menu above the editing box, with fonts. font colour, bold etc doesn’t appear – or only appears for a second or two when i leave the page.

    I’ve been successfully adding posts on same laptop and same set-up for many months so cant understand whats changed.

    I’ve tried contacting support (a few days ago) with no response.

    Thinking of quitting wordpress.

    Heeeeeelp!

    The blog I need help with is fotofiliablog.com.

    #649627

    What is the URL of the site you are talking about?

    Have you tried logging out, clearing your browser cache and cookies, restarting your browser and then trying?

    What browser and browser version are you using and have you tried a different browser to see if it is related only to the browser you are using?

    #649630

    Thanks so much for your advice. i’m going to try that now. i’ve had a similar problem on my home pc too though.

    url is http://fotofiliablog.com/

    excuse my ignorance but by browser do you mean internet exporer version?

    #649635

    Yes, what version of internet explorer are you using?

    #649639

    Version 8.

    i’ve tried clearing cache etc with no luck.

    i’m using a Three dongle to access net here (as i usually do)

    is there another browser option i can access?

    #649656

    I’ve loaded a bunch of MS updates and now seems – SEEMS – to be ok!

    Many thanks for yourself. Wouldnt have guessed it was to do with browser.

    david

The topic ‘Editing menu has disappeared and I can only type in white!’ is closed to new replies.