Editing Zemanta images

  • Author
    Posts
  • #745627

    I am having trouble editing images supplied by Zemanta. All was fine for many months and then recently I have been unable to resize. I click on the Edit icon on the image, click on the percentage I want to resize to, click on Update and it looks alright, and then when I click on Save draft for the post, the resizing hasn’t taken. I usually use Safari.

    I tried today in Firefox and it worked BUT the caption hasn’t taken. I click on the Edit icon, and try to retype the Caption in and there it is as a popup option (so it knows it’s there), I select it from that pop up option, go through the Update and Save motions and nothing. I’ve typed it in again, nothing. I’ve done it in Firefox and Safari, nothing.

    Has something happened to Zemanta?

    The blog I need help with is whisperinggums.wordpress.com.

    #745981

    I think their network is down. Can’t get to their homepage and its not working on at all on my end.

    #745982

    timethief
    Member

    I have located this Zemanta FAQs link and the customers forum link for you.

    #745984

    Thanks timethief … I’ll check these out.

    #745985

    timethief
    Member

    Best wishes for a happy ending.

The topic ‘Editing Zemanta images’ is closed to new replies.