Editor Problem

  • Author
    Posts
  • #76505

    peacockchic
    Member

    I am still having problems with the Editor even after clearing my cache and doing the Ctrl +F5 reload. Could there be something else wrong? Seems like a lot of question on this over the past few hours.

    #76878

    drmike
    Member

    And the problems would be?….

    #77100

    peacockchic
    Member

    Sorry if I was not clear. The problem is that I cannot see the editor when trying to write a new post, I can only see the HTML. I tried the fix stated in the FAQ but it is still not working, even today it is still the HTML.

    Hope that is more clear

    #77101

    drmike
    Member

    Do you mean see the HTML as the codes written out along the top? Sound slike your editor got switched. You can switch between editors at Dashboard -> Users -> Your Profile -> That check box near the top.

    Hope this helps,
    -drmike

    #77277

    almostgotit
    Member

    I’m working with a friend building a new blog. She has a 4 yr old Apple, uses safari as a browser, and we couldn’t see the rich text/ WYSIWYG/View mode option on her editor (can only edit in “code” mode.) We looked to see if this option was checked under dashboard/users/your profile (and it was) Other forum entries elsewhere suggest emptying cache; disabling certain filters on plug-ins such as “ad sense;” waiting for the issue to resolve itself while wordpress.com has updated some software or other. Anything else you can suggest? Anything to do with apple or safari? (her wordpress buttons do all look different than mine do on PC ….) Thanks!

    #77278

    drmike
    Member

    It’s Safari. It doesn’t like AJAX, a form of javascript used here and elsewhere on the net. The editor is TinyMCE for reference. FAQ for reference with a link to TinyMCE’s own list of browser support.

    Not sure what you mean by “her wordpress buttons do all look different than mine do on PC.” Specifics as to what you see would help.

    Best bet would be to turn off TinyMCE all together. Dashboard -> Users -> Your Profile -> Uncheck the box near the top and click on the Save button as you mention.

    #77285

    pscott
    Member

    Hey, I just setup a wordpress.com blog and I don’t see the rich editor either (It is enabled). Looking at the page source I see that its trying to load the script from a place which looks wrong to me – see the double http.

    <script type='text/javascript' src='http://http:/wp-includes/js/tinymce/tiny_mce_gzip.php?ver=20070326'></script>
    <script type='text/javascript' src='http://http:/wp-includes/js/tinymce/tiny_mce_config.php?ver=20070225'></script>

    Here that tries to load from the host ‘http’ which doesn’t exist. I have a fairly atypical setup though. Could this be the problem?

    Paul.

    #77286

    raincoaster
    Member

    I think you may be at the wrong site: are you running a WordPress.com blog or one you’ve installed in your own webspace? What’s this “atypical setup” you’re referring to?

    #77287

    pscott
    Member

    raincoaster – No it’s a wordpress.com. By atypical I meant I use Epiphany on Linux and have Squid proxy that uses OpenDNS which resolves domains that don’t exist to a search. I of course tried a straight connection from Firefox too and got the same problem. I mentioned it simply because IE on Windows might let you do that – I have no idea.

    Paul.

    #77288

    raincoaster
    Member

    It’s generally easier for us to help promptly if we can take a look at the actual site. I’d send a feedback in, because there was another person reporting a similar error yesterday and it’s not something that forum volunteers can help you with in all likelihood.

    I have IE and I can’t tell you if I see the same thing you do, because I still don’t know what blog we’re talking about here. But if it’s a WordPress.com problem, WP will fix it.

    #77289

    pscott
    Member

    True. I was filing a ticket when I saw the link to the forum and decided to search first. The problem occurs on ‘Write Post’ page of my brand new and as yet unused http://pscott.wordpress.com . Obviously you won’t be able to see the page I mean for my blog though. I can take a screenshot but its basically just the info I already pasted.

    Update: http://pscott.yi.org.nyud.net:8080/wordpress.png

    #77290

    raincoaster
    Member

    Wow, that is interesting. But it’s definitely a back-end problem, so a Feedback is the way to go. It is in all likelihood related to the other problem reported with the two http://'s and that was on one particular blog’s dashboard. Support had to go in and fix that one individually, so I’d expect the same here.

    #77291

    drmike
    Member

    What browser is that anyway?

    #77292

    pscott
    Member

    Thats Firefox with Firebug and a Tango theme running on Foresight Linux which is why the widgets and fonts might look a little different.

    The issue is sorted now, thanks to all involved.

The topic ‘Editor Problem’ is closed to new replies.