Edits not saving

  • Author
    Posts
  • #253002

    tellyworth
    Staff

    We’re investigating a database issue that is preventing some changes from saving correctly on some blogs.

    If you’re experiencing problems such as Settings changes not applying, comments not posting, or post edits not updating correctly, the database issue is probably the cause. We’ll have it back to normal as soon as possible.

    #253102

    tellyworth
    Staff

    It looks like the problem is limited to one database cluster and thus affects only a small percentage of blogs. We’re narrowing down the cause.

    #253103

    tellyworth
    Staff

    The cause appears to be a database server failure. We’ve removed that server, which should stop the problem.

    #253114

    bodeggs
    Member

    still noting

    #253116

    Doesn’t work for me either. No pictures.

    #253117

    saroworks
    Member

    Man, I’m still having problems uploading a picture, it says that it can’t locate the picture. Wierd :(

    #253119

    tellyworth
    Staff

    Image problem is being worked on. It’s unrelated to the database issue.

    #253191

    hanni
    Member

    These issues should now all be resolved. Thanks for your patience guys :)

    #253192

    ladylulu
    Member

    Does this apply to editing my categories as well… because if it does, it is still not working. I want to change my category names and they changes don’t take effect after I click Edit.

    #253335

    lzrandall
    Member

    I’m having the same problem with not being able to upload photos. I hope WordPress will post a memo on the opening screen when they have the problem resolved.

    #253337

    It cannot be resolved as I still cannot upload photos.

    #253351

    vivianpaige
    Member

    There is a sticky at the top of the forum about images https://en.forums.wordpress.com/topic.php?id=32892&replies=10

The topic ‘Edits not saving’ is closed to new replies.