Email association problem

  • Author
    Posts
  • #1418461

    plihp
    Member

    I’ve made a topic before (here: https://en.forums.wordpress.com/topic/changing-my-email-address-doesnt-work?replies=3#post-1174958%23postform), but I still have the same problem.

    In the support topics of how to delete an account it says:
    “Note: It may take some time for our system to completely release your e-mail address for use with another account. Please be patient, but if the delay seems longer then normal, please contact support for further assistance.”

    It’s been 8 months since I tried to change my email address, and the old one is still being associated with my account. The new email address is in all the right fields, both Settings –> Account and Personal settings in the dashboard. It’s getting highly irritating trying to comment on other wordpress blogs and always be prompted to log in – with the email address that shouldn’t have anything to do with my wordpress account anymore.

    Please help!

    #1418657

    kardotim
    Member

    What’s the e-mail address you want to have under your account?

    #1418685

    plihp
    Member

    The email I want to have associated with my account is: [mail removed]

    #1418686

    kardotim
    Member

    It’s been 8 months since I tried to change my email address, and the old one is still being associated with my account

    What’s the old address? I’ve just checked and your e-mail is correctly set on your account.

    #1418704

    plihp
    Member

    Old address is: [mail removed]

    #1418706

    kardotim
    Member

    I’ve just checked and your e-mail is correctly set on your account. There’s nothing you need to do now.

    Please let us know if you need any further assistance!

    #1418711

    plihp
    Member

    I’ve just tried to comment on a wordpress blog again, with my email address (redacted), and it still prompts me to log in to my wordpress account with that address. As you said, there shouldn’t be a problem, but there is. What can I do?

    #1418712

    eurello
    Staff

    Hi there – Can you please try clearing your browser cache and cookies:
    http://en.support.wordpress.com/browser-issues/#clear-your-cache-and-cookies

    I think your browser is likely storing a cookie for your old email address. I tried to log in with it on my end, and got an ‘error, account does not exist.’

    #1418713

    plihp
    Member

    Hi eurello.

    I tried clearing my browser’s cache and cookies, but it didn’t do the trick. I also tried to use another browser, tried to post a comment from another computer, ipod and iPad – neither did work, I still get the same message.

    #1418715

    eurello
    Staff

    Hi there – Hmm, I see what you mean. I’m checking with our developers about this.

The topic ‘Email association problem’ is closed to new replies.