Email failing when I map my domain

  • Author
    Posts
  • #638476

    bridgt100
    Member

    Hi.

    I have just bought a domain name through 123reg, and also set up email to come through them as well. This worked fine. I then mapped the domain on WordPress, however to enable this I had to repoint my Name Servers, as soon as I did this the email stopped working.

    I have tried variations in the NameServer 1,2,3 and 4 sections however once I get one working the other one fails.

    Is there a way I can have my page hosted on WordPress mapped to the domain and the email working through 123reg?

    Thanks.

    The blog I need help with is bridghams.co.uk.

    #638591

    auxclass
    Member

    Yes the mail can be made to work – you will need to create a couple of custom MX records here – but you need to get the information from 123reg – their support department or in the support documents should have the information on how to point only the mail servers back to them.

    You can also use Google Aps.

    I use my old Host for my email and it works just fine, took a couple of tries to get it to work.

    #638604

    bridgt100
    Member

    Thanks.

    The MX records are in there, so in theory it should work. But as soon as I amend the nameservers the emails stop flowing through. Maybe it is just getting the combination right….

    #638693

    markweg
    Member

    Hi Bridgt100,

    I have exactly the same problem as you did after paying WordPress for domain mapping, and was wondering if you found a solution? 123 told me that my email would not work because I had changed the nameservers, and that I had to change them back to get the email to work, then wordpress said use an IP address, but 123 could not reconcile this, and then press daid use a CNAME, which I did – and now my email a 123 works but I have no blog.

    WordPress are now saying I should use Google apps for my email but this gets a third party involved and my head is already spinning!

    Any advice would be much appreciated.

    thanks

    Mark

    #638695

    bridgt100
    Member

    Hi Mark. Yes I managed it in the end. You need to point your 123 nameservers to the ones given by WordPress, which will mean your website works but not your email.
    To get email up and running go into the upgrade\domain section within the admin page, then edit DNS. In the custom DNS section add
    MX 10 mx0.123-reg.co.uk.
    MX 20 mx1.123-reg.co.uk.
    Hopefully this should work.
    Good luck!

    #638696

    markweg
    Member

    Thanks Bridgt100, that worked perfectly. I asked 123 about this last week and they actually told me I had to use their nameservers or I would lose my email!

    Glad I looked on here- it’s a lot more useful than either the 123 or WordPress support.

    Thanks again.

    Mark

    #638697

    bridgt100
    Member

    Hi Mark, no worries, glad to hear it worked.

    #638699

    markweg
    Member

    Oh no, after a day or so of working fine my 123 email is now not working properly – I can access the mailbox, and send emails, but incoming emails don’t get through.

    Bridgt100 – is your email still working ok with this set-up?

    Can anyone else advise? I seem to be haunted. Maybe I need to use Google Apps to get my email, but if this has worked for Bridgt100, why not for me?

    #638700

    bridgt100
    Member

    Mine has worked fine, continually.

    How are you accessing the mailbox? Through the 123 webmail tool https://webmail.123-reg.co.uk/index.php, or through Outlook or something similar? If you can send but not receive it could be your POP3 settings, are these correct? Go to the webmail tool and test….

    #638701

    markweg
    Member

    Hi, well this is weird, i followed your link to the 123 mailbox and this took me through to my mailbox and the emails were there – yet when I access the mailbox through my 123 control panel I get a different mailbox, with no emails. Spooky.

    But thanks for the link, at least i know it is working now.

    #638702

    60rabbits
    Member

    I need help with connecting a gmail.org email to a WordPress.org. Since this is new to me and I don’t know the internet terminology, I can’t understand things easily. Can you help me? I don’t know where to go to find a reply to this message, which has been my problem. I hae posted messages, but don’t know where to go to find the answers.

    #638703

    airodyssey
    Member

    @60rabbits: I never heard of GMail.org. Do you mean GMail.com?

    And do you actually mean WordPress.comor WordPress.org? There is a world of difference between both so it’s very important that you make the distinction
    http://en.support.wordpress.com/com-vs-org/

    #638704

    bridgt100
    Member

    60rabbits, have a look at this page http://en.support.wordpress.com/domain-mapping/google-apps-email/ , it might help, I think it covers what your are trying to do.

    #638706

    kamala2
    Member

    @airodyssey (btw nice name) it a WordPress.com acct with an upgraded domain name ending with .org … the email is a gmail .org account (for business)

    @bridgt100 thanks. i will go there now… i hope it’s easy to understand …

    #638707

    kamala2
    Member

    @airodyssey. yes, the .org is for nonprofits only… will any of the info for a gmail.com work for a gmail.org account?

    #638708

    kamala2
    Member

    I was able to do all the steps from this link
    http://en.support.wordpress.com/domain-mapping/google-apps-email/

    step 8 failed becasue the number verification number was not recognized

    #638709

    airodyssey
    Member

    @kamala2: If you are still experiencing issues, maybe it’s time to contact staff directly
    http://en.support.wordpress.com/contact/

    #638710

    kamala2
    Member

    @airodyssey you are awesome for hanging in there with me! I actually gave up. There is no need for me to match the email with the WordPress domain name. After 4 hours yesterday and more hours today. I quit! I did by the way contact support yesterday.
    Thanks!

The topic ‘Email failing when I map my domain’ is closed to new replies.