Email Hosting issue

  • Author
    Posts
  • #1246630

    scottytay25
    Member

    We have redirected our own domain name to our wordpress blog, which is working well.

    We got the A record details from our DNS host and entered it into the domain dns record area in the wordpress dashboard. Our email then was working again in 24 hours. We were not supplied an MX record in the format that you have prescribed in the help section, so we only put the A record in.

    For some reason our email has stopped working about 2 days ago. We have not changed anything in the wordpress dashboard or in our email clients.

    Does anyone have any ideas about how we can resolve the email issues?

    The blog I need help with is straightshooter.com.au.

    #1246747

    timethief
    Member
    #1246772

    scottytay25
    Member

    Thanks. Yes have followed the instructions. The emial was working for about 2 days, after putting the A record into the WordPress domain dashboard but then it just stopped working on all of our email clients.

    So email is still not working.

    #1246773

    auxclass
    Member

    We were not supplied an MX record in the format that you have prescribed in the help section, so we only put the A record in.

    The MX records are needed for things to work – leaving the MX records out will cause the email to stop working –

    Formatting is a bit tricky and different hosts have different formats – if you can’t do the conversion yourself – please post the info from your email host and someone here can probably help with the formatting for you

    #1246774

    timethief
    Member

    I tagged this thread for a Staff follow-up. Please subscribe to it so you are notified when they respond.

    #1246775

    macmanx
    Staff

    auxclass is right, MX records are what make the email work in the first place.

    They’re what says, “Mail goes here.” Without them, mail goes nowhere.

    #1246813

    scottytay25
    Member

    Thanks

      all

    for your help.

    I called my DNS host and insisted on talking to a Technical support team leader, instead of level 1 support analysts.

    Level 1 support was trying to tell me that it was a wordpress issue and that I needed to contact them….

    Anyway, I pushed the team lead to get me an MX record. He gave me the MX record for my email but it did not start with the syntax that WordPress want; i.e MX 10 … . So when I tried to save the MX record it threw an error and would not let me save it in WordPress.

    So, I placed MX 10 in front of what my DNS provider gave me and bang, the record saved.

    I am now waiting to see if this works, once its is finished propagating through the “ethernet”.

    I will let you know if this does work early next week.

    #1246822

    macmanx
    Staff

    You’re welcome!

The topic ‘Email Hosting issue’ is closed to new replies.