Email migration to outlook.com does not work. Please help.

  • Author
    Posts
  • #1151884

    pvcreative
    Member

    Hello;

    I have followed the instructions provided in http://en.support.wordpress.com/domains/add-email/add-outlook-email/ in order to migrate my emails to outlook email service but currently the migration did not succeed and I still do not get my emails.

    Inside Outlook the domain name “is attached” but in the email listing the emails are “not active” and I do not know how to activate them. I am lost and I need my email addresses for my business! Please help.

    What should I check? What should I do?

    Pascale

    The blog I need help with is vernetticreative.com.

    #1152038

    timethief
    Member

    I’ll tag this thread for Staff assistance. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

    #1152191

    zandyring
    Staff

    Hi there,

    In rare cases this can take up to a day to fully propagate. If you’re still having this issue, could you take a screenshot of the screen where you see the emails listed as “not active” please?
    Here’s a bit more information about how to take a screenshot:
    http://en.support.wordpress.com/make-a-screenshot/

    Cheers!

    #1152221

    pvcreative
    Member

    Hello and thanks for your help. I am lost and I really need to get back my emails for my business.

    Here are two outlook.com screenshots

    http://vernetticreative.com/?attachment_id=473
    http://vernetticreative.com/?attachment_id=472

    As you can see on the screenshots I have connected my domain name vernetticreative.com to a fresh outlook.com email address ((email redacted))

    But I can’t use the emails. When I get emails details it’s said “Inbox active: no (Boite de réception active : No”

    I am blocked and do not know what to do!!! Please help me.

    Best,

    Pascale

    #1152227

    zandyring
    Staff

    Thank you for the screenshots – that’s very helpful! I will take a closer look.

    #1152229

    zandyring
    Staff

    Everything looks right on our end, so I was checking the Outlook support forums, and I came across this entry:
    http://windows.microsoft.com/en-US/windows/outlook/verify-address

    It looks like you should have received an email with a link you have to click in order to activate these addresses. If you haven’t gotten the email, I suspect you’ll need to contact the Microsoft support to see where it is, but first be sure to check your spam folder, in case it ended up there.

    Cheers!

    #1152234

    pvcreative
    Member

    I am TOTALY LOST!

    I have followed your guidelines for migrating my email boxe based on a domain name hosted at WordPress.com.

    I have created an outlook.com

    I have been to domains.live.com for connecting my domain name to this newly outlook.com created email address.

    I have updated the DNS entry on wordpress.com as requested in the guidelines.

    My 2 email addresses from vernetticreative.com have been automatically created / recognized in domains.live.com
    Status is active.
    But when I see details of my email addresses it’s said “Boîte de réception active : Non” (Activ Inbox: No)

    Please WHAT SHOULD I DO NOW?
    I AM LOST!

    Pascale

    #1152238

    kathrynwp
    Staff

    Hi there, I’m sorry you haven’t been able to get this working.

    Everything looks set up properly on the WordPress.com side.

    Have you tried following the instructions from Outlook that Zandy linked to earlier:

    For security purposes, after you add an email address to use with your Outlook.com account, you must verify that the added email address belongs to you.

    To verify your email address, sign in to the email address that you added, and then click the link in the verification email sent from the Microsoft account team.

    If you don’t receive a verification email at the email account that you tried to add:

    1. Sign in to Outlook.com with your Microsoft account.
    2. In the upper-right of the Outlook.com window, click the Options icon Options icon, and then click More mail settings.
    3. Under Managing your account, click Sending/receiving email from other accounts.
    4. Click Resend verification email.
    5. Sign in to the email account that you added, and then click the verification link.

    If you’re not getting the verification email mentioned in step 4, or if you did verify it but your email still isn’t working, it sounds like you’ll need to contact Outlook support to troubleshoot at their end. Their forums are here:
    http://answers.microsoft.com/en-us/windowslive/forum/mail?auth=1

    Good luck!

The topic ‘Email migration to outlook.com does not work. Please help.’ is closed to new replies.