Email notifications

  • Author
    Posts
  • #715992

    dankriss1967
    Member

    I have been getting the new style emails from my blogs I follow but nothing is appearing in the email….I do have it set to HTML…strange

    I like to read the emails and then go to the blogs if I want to comment.

    Kriss :)

    #716110

    macmanx
    Staff

    Are you currently using AOL or Outlook webmail? If not, what is your email provider?

    #716111

    dankriss1967
    Member

    I am using gmail and incredimail client…worked fine before then just stopped…really weird…

    Kriss :)

    #716121

    macmanx
    Staff

    Thanks, we’re looking into it.

    #716179

    sthcw
    Member

    I have a subscriber to one of my blogs that has the same issue. She receives the email alert that there is a new post but this is her comment this morning:

    whoever has been sending out the last 2 emails is doing something wrong. there are no attacments or enclosures and so we have no idea what is in the email.

    I’d like to get this resolved as soon as possible. Is there any information I can ask her that may help?

    Thanks,
    Jeff

    #716180

    timethief
    Member

    Which email client is she using?
    Does here email client accept HTML or plain text only?
    Which browser and version of it is she using?

    #716181

    sthcw
    Member

    I’ve posted the questions to her. But there has not been a problem except for the last two email notifications. When she gets back to me I’ll post the info.

    Thanks,
    Jeff

    #716183

    sthcw
    Member

    Here is the info from my subscriber:

    1. I am using Century Link. formerly Qwest.
    2. My email accepts HTML and plain text.
    3. My browser is Internet Explorer.

    I get attachments end enclosures with other emails so don’t understand why yours are blank. Please let me know if you need any other information from me.

    #716186

    timethief
    Member

    Thanks so much for sharing that information though the version of Internet Explorer has not been provided. Staff are currently working on a fix so wel will all have to be patient while they sort it out.

    #716188

    macmanx
    Staff

    This should be all fixed up now. Sorry for the trouble!

    #716189

    It is still blank for me, a heading but blank email from the blogs I am following….
    big bummer!

    #716190

    macmanx
    Staff

    The fix only applies to posts published after it was established just a little bit over an hour ago.

    #716191

    Thank you, received a blank one about two hours ago…so we will see….

    #716192

    leejcaroll
    Member

    I use aol and IE 7, all emails from wordpress blogs are coming up blank. I open them and the body of the email is a light gray but not a word. trying reply or open in another window makes no difference. This is only woith wordpress otifications, all the rest of my mail comes in fine.
    I see elsewhere someone asked and it was said the problem was resolved as of the writing of this post it is not resolved ad this has been ongoing for a number of days.
    Please advise.
    Thank you.

    #716193

    NOT resolved! I use aol 7.5, through Time Warner Cable and I believe aol is IE????
    Yes, several days now…frustrating….also other things don’t work, I sign in and click on blogs I follow and nothing comes up! Thank you for trying to resolve this!

    #716194

    macmanx
    Staff

    Thanks for letting us know, I guess it’s back to the drawing board.

    #716195

    leejcaroll
    Member

    I just found out what is happening. the emails are coming in such a large format that the post is there but you have to search all over the email – vertically and horizontally to find it.

    #716196

    macmanx
    Staff

    Thanks, that definitely helps!

    #716197

    I have searched ALL over, horizontally, vertically, full screen, every which way…they are blank!!!!!!!

    #716198

    macmanx
    Staff

    Either way, that’s still a problem. We’re working on it.

The topic ‘Email notifications’ is closed to new replies.