Need help? Check out our Support site, then

Email subscriptions

  1. Hi,
    I've noticed when people follow/subscribe to your blog via email, they receive an email of your full post. I'm wondering if you can change settings so that the email only shows a preview instead. I want followers to be able to click to view the full post so that they actually open my blog and increase my stats.

    The blog I need help with is

  2. You can change the RSS Feed to display only "summary" here > Settings > Reading
    Syndication feeds show the most recent __ items
    For each article in a feed, show
    Full text
    click "save changes"

  3. I think the OP was asking about the format of email notifications, not RSS. I also have the same question, don't see any option for email post notifications to be a summary rather than the whole post.


  4. Please be aware that the email sent to subscribers is derived from the RSS feed setting for posts here > Settings > Reading

  5. Thank you so much, timethief!

    You have solved the issue for me, I hope. We'll see with my next post.


  6. You're welcome.

  7. Thank you, have changed the settings. Hope that works. Another question if you don't mind. I have had a few people subscribe to my blog via email, they have clicked the activation link in their inbox but they do not show up n my blog (email) followers. Nor do they receive new posts, any reason why this is? Would like to fix asap as have had a few people subscribe recently.

  8. I have also noticed the symptom just mentioned by faaziasblog - and I think I know the problem (but not the solution).

    When I subscribe to a new blog the delivery option always comes up as "never." I have to go into the blog's settings and set it to "instantly" or some other option by hand. Obviously NOT the way it should behave.

    Shouldn't a new email subscription be delivered by default?


Topic Closed

This topic has been closed to new replies.

About this Topic