Emailed comments suddenly from “WordPress.Com”

  • Author
    Posts
  • #352593

    I have my settings set to emailing me when comments are posted to my blog, and up until last night these comments were always emailed to me “from” the email address of the commenter. This made it very easy to reply. Suddenly, however, comments are being emailed to me “from” WordPress, at “(email redacted)”, and I cannot figure out how to change this.

    I hope it is possible to change this, as the ability to directly respond to commenters is one of the reasons I chose to blog at WordPress in the first place.

    Thank you in advance for any help or suggestions!

    The blog I need help with is crazyknittinglady.wordpress.com.

    #352767

    raincoaster
    Member

    I think that you’ll have to take that up with staff directly. http://support.wordpress.com/ They’re the ones who made that change, and the only ones who can undo it.

    #352768

    Thanks for the suggestion, I’ll contact Support.

    #352769

    raincoaster
    Member

    Good luck.

    #352771

    If I understand you correctly — my friend — I have never been able to reply directly to individuals who leave comments by clicking on reply in my email. The only way that I can reply to those who leave comments is to use the commenter’s email address — if the commenter leaves their email address with their comment. Otherwise, I can leave a comment in reply to their comment — on my blog — and then wait to hear back from the commenter. As I recall, this has been my experience for the past 2 years since I have been a part of WordPress.com.

    #352772

    Same here, Knitting Lady, and I’m upset by it also. It made managing comments much easier. I cannot find a way to change it back, but I also will contact support.

    Second Chance: you do understand correctly. The comments came to our email boxes as “from” the commenters email, and by hitting “Reply” it went directly to them. You may have your settings set up differently than ours.

    #352811

    saharring
    Member

    This is also irritating me. One of my reasons for choosing this platform was the ease of being able to respond directly to commenters thoughts via ‘reply’ from my email client. It was also easy to distinguish which comments needed moderating as they were from ‘wordpress’. Now, everything coming from wordpress and is confusing and not at all as easy to manage. I am aware we can respond via the wordpress comment page, but that’s not what I want to do. Put it back the way it was, please! (Or give us the option to set it up the way we prefer as the user).

    #352827

    I have just experienced this annoying change as well!! I hope they put it back the way it was.

    #352834

    saharring
    Member

    No other threads on the subject. I have had no answer from support – anyone else?

    #352835

    raincoaster
    Member

    Contact support. I don’t think that answer is going to change. If they reply (and check your junk mail file, they do sometimes end up there) let us know what they say.

    #352841

    mark
    Staff

    There is something in the pipeline and what you are seeing could be the first step in that process. (I don’t fully know though because it is not something I am directly involved in). So hold fire until all becomes clear maybe? Sorry for the annoyance though.

    #352842

    kristenkj
    Member

    I’m with you guys. I am severely irritated by this. A little more information from WordPress would be great (thanks Mark for the tidbit you dropped above!).

    #352844

    saharring
    Member

    Thanks Mark. Hope that whatever is in the pipeline is unclogged soon.

    #352859

    evandad
    Member

    If it ain’t broke, don’t fix it. I also liked the ease of replying to commenters just by hitting “reply” on the e-mail notification from WP. Now I have to cut and paste everything to respond.

    #352866

    pompomrouge
    Member

    Mark, you give me hope! The ease of responding to commenters was the main reason I abandoned Blogger for WordPress. I’ll be crushed if it stays like this!
    Hi Rhubarb!!!

    #352872

    pla08
    Member

    Seriously, this is a Huge Problem. I can’t tell who has commented by looking at my e-mail in box, I can’t efficiently go back through my in-box and selectively reply to comments I quickly skipped past the first time through, and worst of all, I can’t reply to comments without going through several extra steps. This sucks! I hope Mark is right.

    #352873

    I haaaaaaate the new way my email notifications are arriving! Please, please, please, fix it!

    #352878

    urbancraft
    Member

    Why did they do this? I bet most people who are responding to their commenters may have not noticed that this has even changed and now (email redacted) is getting bombarded with responses.

    HELLO???? WORDPRESS SUPPORT??? WHERE ARE YOU??

    Seriously, who makes these decisions? I imagine a bunch of wordpress employees sitting around a conference table, and employee one says

    “I know! While we are working on a change, let’s just change the email notifications for commenters to all autoreply back to wordpress!”

    employee two says “Brilliant!”

    employee three “Brilliant!” clap, clap, clap and so on…….

    #352879

    Did you see Mark’s (staff) comments above?

    #352881

    alvinology
    Member

    I have the same problem too.

The topic ‘Emailed comments suddenly from “WordPress.Com”’ is closed to new replies.