Need help? Check out our Support site, then

embed code

  1. cannot automatically convert iframe code into a shortcode due to old embeds had '' and the new embeds come up as ''.

    this is original code given by skydrive:
    <iframe src="" width="402" height="327" frameborder="0" scrolling="no"></iframe>
    Blog url:

  2. I'm sorry but we cannot post iframe codes here for security reasons. If you can find a Flash code for the video then there is a workaround. General instructions here:

  3. thanks and sorry for late...

    actually my problem is 100% similar with jariangibson on but he able to solve by turned off the office web apps preview. How he turned off the office web apps preview.

  4. greymatterstats

    For whatever it is worth, myself and others continue to have the same problem.

    It is my understanding that it is no longer an option to "opt out" of the Web Apps preview since it has now launched and is live.

    I started a similar thread several days ago that you can find he for more information.

  5. Hi there,

    Apologies about the delay here, and thank you for your patience. We've fixed up the Skydrive shortcode here on

    The instructions on how to do the embeds has been slightly modified, so I've updated the Excel, and PowerPoint instructions and added instructions for Word .

    Both the old links/format and the new format will continue to work, though I suspect that Microsoft has already started deprecating the old format on their end

    Hope that helps and please let us know if there's anything else we can do.

  6. greymatterstats

    I just thought I would let everyone reading this know that WordPress has addressed this issue.

    If you go to the bottom of this thread you can see the staff's response with updated embedding instructions.

Topic Closed

This topic has been closed to new replies.

About this Topic