Need help? Check out our Support site, then


Embedded images don't show in RSS Feed

  1. I have embedded images on my posts. I can't see images when I subscibe RSS Feed. RSS Feed don't show embedded images on posts. I am viewing RSS Feed on Internet Explorer. Could anyone help me to sort out the problem?

    The blog I need help with is deepakagrawalblog.wordpress.com.

  2. I subscribed to your blog in NetNewsWire.
    In the latest post I see 3 graphs, the post before it has a graph.

    What reader are you using?

  3. When I click to RSS feed link then all the posts appear in a new page in Internet Explorer where I couln't find any images on my posts however these images appears in the post when I view through particular category.

    Images not appear when I subscribe posts throug e-mail also. I couln't understand what reader you are talking about I am viewing RSS Feed on Internet Explorer.

    Could you pls help me out in solving the problem?

  4. If you use an actual RSS reader like Google Reader, the images should show, although videos won't.

  5. Thanx. Now I can see images on my RSS Feed. What about subscribed e-mail? Images doesn't show when I subscribed blog via e-mail. I have subscribed it through gmail id.

    Apart from this there is problem with RSS Comment subscription. When I try to subscribe RSS Comment then the follwoing error message shows-

    An invalid character was found in text content.
    Line: 807 Character: 42

    <content:encoded><![CDATA[<p>You wouldn

    Could you please help me to solve it?

Topic Closed

This topic has been closed to new replies.

About this Topic